John Deere 4040 - De voorwielen met hydraulische aandrijving trekken niet meer mee

Hallo, bij een kennis die een John Deere 4040 heeft, trekken de voorwielen niet meer mee terwijl de 4wd wel ingeschakeld staat. In het verleden heeft ie de "spiegel" al eens laten renoveren (ik denk dat ie hiermee de plaat bedoeld die de slag van de zuigers veranderd)
Ik heb dit nog nooit onder handen gehad, maar ik heb hem beloofd dat ik eens wat meer informatie zou proberen te vinden.
de electrische kleppen die voor het hard/zacht trekken en achteruit rijden zijn ook al eens nagekeken,
hij heeft het idee dat de olie de hydromotor ingepompt word, en meteen (zonder de motor aan te drijven ) weer verdwijnt door de lekslang.
heeft hier iemand dit al eens aan de hand gehad?
Bert353

Reacties

Bert353
Niemand?
kohneknack
De meeste mensen zijn nog aan het werk, chef
verwijderd
Bert353
@kohneknack is dat dan van de pomp die de voorwielen aandrijft? de voorwielen zelf nl hangen aan een plunjermotor.
verwijderd
Bert353
@JD3010 als ik het goed begrijp is dat dus een pomp voor algemene hydrauliek? of speciaal voor de voorwielen?
Omdat de slangen die de voorwielen aandrijven vanaf achter komen?
deeremeneer
Quote Reactie van @Bert353:
Omdat de slangen die de voorwielen aandrijven vanaf achter komen

Nee de pers gaat juist vanaf de MFWD naar achter.
3130ls
Weet je zeker dat het elektrische gedeelte wel werkt?vaak als je voorwiel aandrijving werkt merk je het wel aan de motor
Bert353
@3130ls er komt idd helemaal geen stroom aan bij de relais.
3130ls
@Bert353 valt dan weer mee dan
deeremeneer
@Bert353 en bij welk relais komt geen stroom aan? Werkt de HFWD in geen een versnelling?
Bert353
@deeremeneer Bij geen een relais. en wat is HFWD?
deeremeneer
@Bert353 hfwd is hydraulic front wheel drive. Je bedoelt dat er geen spanning op de spoelen onder de as komt denk ik? Er zitten diverse schakelaars op het elektrische gedeelte van deze voorwielaandrijving. Eerst kijken of de voeding spanning krijgt.
deeremeneer
@deeremeneer En nog wat verder gekomen?
3130ls
Wat je misschien ook eens kan proberen om een slang van de voorwiel aandrijving pomp in het voorwiel los te draaien om te kijken of die olie krijgt. Als je wel olie krijgt op de pomp zijn waarschijnlijk gewoon de pompen versleten
verwijderd
Bert353
@JD3010 dat moet ik nog gaan nakijken. hij vroeg het me vanmiddag pas of ik misschien iets kende van dit systeem. Ik zei hem dat ik wel eens zou informeren.
@3130ls er is me verteld dat deze pompen bijna nooit verslijten, het zou meestal andere redenen hebben. zei men?
3130ls
@Bert353 je weet het nooit. Maar als ik jou verhaal lees denk ik dat het elektrische is.gewoon spanning meten vanaf de schakelaar. Misschien is gewoon de schakelaar geoxideerd en maakt geen contact.
+1
ronald73
Meestal een elektrisch probleem, dat zijn niet mijn eigen woorden, maar gehoord van mensen die beroepsmatig met JD te maken hadden. Voordat je hydraulische of mechanische capriolen uit gaat halen zou ik aanraden om je voor 1000% te verzekeren dat het geen elektrische storing is. Volgens mij had JD een soort controlekastje om elektrische storingen op te sporen.
+1
Bert353
Ik ben benieuwd, ik ga met jullie advies aan de gang, (kan wel een paar dagen duren) en als ik wat vind horen jullie het. bedankt tot zover
Wimsumar
Beste Bert353:
Quote:
dat ik eens wat meer informatie zou proberen te vinden.

Ga naar de online John Deere parts catalogus.Vul in het [model]-zoekvenster een type nummer in (ik heb 3130 gebruikt) en selcteer dan (doorklikken in) "Hydrostatic front wheel drive".

jdpc.deere.com/jdpc/servlet/…
Bert353
@Wimsumar sorry, werkt niet.
Wimsumar
Beste Bert353:

Quote Reactie van @Bert353:
werkt niet.

Probeer eens via deze link: (vernieuwd, zonder inloggen)

partsadvisor.deere.com/AmService/sh/…

Of doorklikken op [NEW PARTS CATALOG]

jdparts.deere.com/servlet/…
Bert353
@Wimsumar bedankt voor de moeite, maar ik werk niet voor Deere, daarom kan ik er niet inkomen.
verwijderd
Bert353
@JD3010 Ja, maar daar kon ik de hydrostatic drive niet vinden, wel een exploded view van een lamellen oliepomp, maar ik denk dat die hier niet inzit?
Wimsumar
Beste Bert353:

Quote Reactie van @Bert353:
Ja, maar daar kon ik de hydrostatic drive niet vinden,

Dat lukte mij bij type 4040 ook niet, vandaar dat ik op trekkertype J.D.-3130 heb gezocht. Daar staat de hydrastatic front wheel drive wel in het menu.
Bert353
@Wimsumar Mooi, Die heb ik gevonden! Blij!
verwijderd
Bert353
@JD3010 yep, die heb ik
verwijderd
Bert353
@JD3010 Ik verwacht het wel, zoals ik al zei, het kan een paar dagen duren, voordat ik weer daar ben, als ik wat vind zien jullie het hier ook weer. Merci
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 4040 en hebben de trefwoorden olie , john deere , john , motor , deere , aandrijving , 4wd , informatie , trekken , kennis en hydraulische geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!