Fendt 515 C - Vooras vering jankt bij oppompen

Hallo.
Bij mijn Fendt 515 jankt de vooras vering als deze word opgepompt. Geeft een wat akelig geluid. Heb t idee dat het bij de pomp weg komt. Een kennis heeft een 510 die geeft ook iets geluid maar niet zo erg. En die pompt zich ook niet op tijdens het rijden. Die van mij wel. Accumulatoren vervangen. Olie peilen zijn allemaal goed. Geeft ook alleen het geluid bij voorasvering. Niet bij andere hydraulische functies. Dan niks geen problemen. Weet iemand raad? Gr Sander
sander

Reacties

jurgenkrijt
Hebben de 500 series vaker last van. Ken meerdere 500's die hier ook last van hebben akelig schreeuwend geluid is dat jah.
tone29
@jurgenkrijt ik ken ook 500s met een ander akelig probleem😂
sander
Ja inderdaad. Is daar niet wat aan te doen?
jurgenkrijt
@sander Vast wel wie weet komt iemand hier met een mogelijke oorzaak
sander
Ja ik hoop het. Of misschien heeft iemand een dealer die vroeger veel van deze types heeft lopen. Hier in de buurt zie je ze niet veel
fendt308-driver
Hebben wij ook op de 512. Meestal draai ik dan het stuur helemaal rechtsom en blijf het stuur draaien. Volgens dealer helpt dat met lucht uit syteem halen? Of ik heb het verkeerd begrepen
sander
Okey. Sturen heeft inderdaad invloed. Zo klinkt t inderdaad ook dat er lucht aan zuigt. Maar toch gek dat alle andere functies geen problemen geven
+1
monteurtje
Kan 2 oorzaken hebben, zoals ik begrijp is het een load sensing trekker.
Rechts achter de accubak zit een blokje waar 2 of 3 kleine leidingen op zitten, magneet spoel met stift demonteren en kijken of daar toevallig een o-ring omheen zit die kapot is.
Anders kan t nog zijn dat er een stikstofbol kapot is welke voor de vering hoort te zorgen.
sander
Stikstofbollen zijn beide vervangen. Oké bedankt voor de tip zal eens kijken
geerts 88
Heb veel op 509 gereden deze had dat ook. Vanaf nieuw. Verschillende keren bij dealer geweest dachten ook aan lucht. Maar het is eigenlijk nooit opgelost. Had het ook alleen maar als je voorasvering bediende. Tractor heeft nu ruim 12000 uur. En nooit geen schade of reparatie daardoor gehad
+1
bartdereu
Onze 514 had dit ook vroeger. Duurde een paar seconden bij het herkalibreren van de hoogte en was toen over.
sander
Oké bedankt voor de reacties. Wel gek dat trekkers vanaf nieuw dus al waarschijnlijk gedaan hebben. Je zou toch zeggen dat ze dan de fabriek in die tijd met een oplossing hadden moeten komen. T is een rot geluid maar blijkbaar maakt t geen schade. T klinkt als lucht idd. Toch denk ik dan hoe komt die lucht er in..
deJong
Doen de 500 en 300 met vooras vering wel meer. Op 1 of andere manier. Ik denk gewoon aan lucht en dan cavitatie in de pomp als gevolg.
RobVolvo
@deJong Als je cavitatie in je pomp hebt merk je dit ook aan je andere hydr. functies die gaan dan ook slecht tot niet werken. Ook houdt je pomp het dan niet lang vol, omdat ie binnenwerks gesloopt wordt door de lucht. 😉 Ik neem aan dat hij geen aparte pomp heeft voor alleen de voorasvering op te pompen?
deJong
@RobVolvo hoe is dat geluid uit de pomp dan te verklaren
+1
RobVolvo
@deJong Eerder een ventiel of klepje oid dat door een drukval als een gek heen en weer gaat. Of een geknepen oliestroom op hoge druk, dat gaat ook joelen. Als het wel cavitatie is dan zou je dit op andere functies ook moeten merken, omdat je pomp als een malle slijt inwendig en daardoor niet meer aan zijn fabriekswaardes kan komen 😉
geerts 88
@RobVolvo de 5 waar ik mee werkte deed het ook op de hydroliek ventielen. Maar als je de voorasvering bediende was het altijd
sander
T blijft een raar verhaal. Hoe kalibreer je de vooras? K verwacht daar niet het probleem mee te verhelpen maar misschien wel goed eens te doen
+1
930triplemaaier
500 favorit serie heeft ook een tandwielpomp voor het sturen van de vooras en mij staat iets bij dat de voorasvering opgepompt wordt door de tandwielpomp. het ventiel voor het oppompen is gesmoord en dan gaat een gedeelte van de olie door het overdrukventiel en die jankt dan in meer of mindere mate
sander
Oké. Dat zou inderdaad ook goed kunnen. Daar valt dus waarschijnlijk weinig aan te doen
+1
930triplemaaier
@sander inderdaad.
M.Smits
Wel Sander, ik heb het zelfde probleem met mijn 515c gehad.
Echt een irritant geluid! Ik ben naar mijn dealer gegaan, die meteen een oplossing had. Het is al wat jaren geleden en ik weet niet exact wat er verholpen is, maar in de buurt van de accu bak heeft hij meen ik leidingen verbonden. Ik hoop er nog achter te komen wat exact gedaan is, maar het hinderlijke geluid heb ik nooit meer gehoord! Het is dus heel simpel op te lossen.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Fendt 515 C ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!