International 844 S - Stuurt niet maar fronthef doet het wel

Mijn International 844s stuurt enkel als de tractor net gestart is.
Na een tijdje stationair gedraaid te hebben worden de hydrauliekleidingen en -pomp ontzettend warm.

De hydrauliekpomp doet het echter wel want de fronthef gaat nog op en neer. Het lijkt of de pomp constant druk geeft, als de fronthef omhoog wordt genomen dan gaat de tractor rustiger lopen.

Weet iemand waar hem dit in kan zitten alvorens we een andere hydrauliekpomp erop zetten? Het olieniveau is op peil.

Alvast bedankt.
DennisVanDerSteen

Reacties

redeagle14
@DennisVanDerSteen de (front)hef en de besturing zijn verschillende pompen. Ik ben bang dat je dubbel pomp is versleten.
Fast Eddy
Heb je wel gewicht in de fronthef hangen? Toen mijn pomp versleten was kon de hef achter geen zware dingen meer omhoog krijgen. Op het laatst wou een dumper leeg kiepen al niet meer.
frammi
Er van uitgaande dat er gewoon een orbitrol onder het stuur zit, zou het wel eens kunnen dat de overstortklep van de orbitrol blijft hangen, zeker gezien het feit dat de pomp en leidingen warm worden.De overstortklep zit normaal in de orbitrol gemonteerd (achter een afblinddop) of in het ventielblok welke soms tegen de orbitrol gemonteerd wordt. Klep een eruit draaien (aantal schroefgangen tellen om hem later weer op de juiste druk terug te zetten), schoonmaken en weer monteren. Vervolgens kijken of probleem weg is.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de International 844 S ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!