Ford 3000 - Hef doet niets meer

Hallo. Ik heb een ford 3000 waarvan de hef plotseling helemaal niets meer doet. De tractor is voorzien van een dubbelwerkend ventielblok. Dus niet de standaard uiteen selectie knop voor externe hydroliek.
- De hefhendel doet niets meer. Ook niet schokkerig.
- de externe hydroliek werkt wel prima dus aan de pomp ligt het niet.

Ik heb de hefdeksel gedemonteerd maar ook daaraan zie ik niets afwijkends op het eerste gezicht.
Ik heb er verder geen verstand van.

Ik hoop dat iemand het probleem bekend voor komt en mij op weg kan helpen. Groetjes erwin
Estford3000

Bijlages

(klik om te vergroten)

Reacties

Estford3000
Foto van ventielblok. Zou hier het probleem in kunnen zitten?

(klik om te vergroten)

Ventielblok. Zou hier het probleem in kunnen zitten?
Even terzijde, over de hef weet ik je niet verder te helpen, maar je hebt een ventielblok wat zo te zien is aangesloten op op 1 uitgang per ventiel, dan heb je slechts twee enkelwerkende functies. Wanneer beide aansluitingen per ventiel aangesloten worden heb je twee dubbelwerkende functies.
ValtraStisch
De beste tip die ik je kan geven is in dit geval: follow the flow.
Als je pomp en externe hydrauliek goed werken,dan lekt er olie drukloos vanuit p naar retour.
Dit kan:
In het ventielenblok van de externe hydrauliek zijn.
Hier zou je een dummyplaat met kanaal op kunnen maken, houdt alleen rekening met het feit dat je een OVERDRUKventiel in je systeem moet behouden,ik weet niet of die in het externe ventielenblok of de hef zelf zit.
De hefschuif beweegt niet.
De cilinder/schokventiel lekken extreem.
Omdat het plots is gebeurd, zal het geen slijtage als oorzaak hebben.
Een vaste schuif, gebroken veer of o-ring ligt voor de hand.
@ValtraStisch

Er zit een overdrukventiel in het hefdeksel zelf, en in de hefcilinder zelf. Die laatste voorkomt een te hoge druk in de hefcilinder wanneer het hefventiel gesloten is.
+1
ValtraStisch
@jammermaarhelaas
Als je voordat de olie bij het hefdeksel komt de boel (onbewust verkeerd) gaat afsluiten blaas je de boel op.
Een plunjerpomp drukt tot 300bar met gemak.Met deze opmerking wou ik voorkomen dat hij de boel vernield en eerst nadenkt alvorens hij aan het afdoppen gaat.
Estford3000
Goedemiddag.

ik ben met alle adviezen aan de slag gegaan om het oliecircuit na te lopen.
Ik heb nog niets gevonden dat kapot lijkt.

zou het probleem in een van de twee overdrukventielen kunnen zitten? ik zie dat die ook als spare part aangeboden worden. mijn beredenering: Als deze open blijft dan zal de hef ook niet omhoog gaan.

groetjes erwin
+1
county854t
Staat het hendeltje voor de diepteregeling wel helemaal goed?
spotmelker
Sluit de kraan/ trekknop rechts van de bak wel af? Ben geen (oude) Ford specialist maar bij die waar ik mee gewerkt heb moest je daarmee kiezen of je de hef óf de externe hydrauliek gebruikte.
@spotmelker

Bij de 4 cilinders (5xx0, 7xx0, 66x0, enz.) zit die inderdaad opzij van de hefdeksel, maar bij de 3 cilinders (2xx0, 3xx0, 3055, 4xx0, enz.) zit opzij van de achterbrug een doorstroomregelventiel, geen keuzeknop voor extern of hef.
Zo'n keuzeknop zit dan boven op de hefdeksel, waar bij topicstarter het dubbele externe ventiel zit.
frammi
Heb bij een 2000 wel eens meegemaakt dat er een vuiltje in de overstort zat waardoor deze bleef open staan.
+1
Estford3000
Goede avond
ik heb alles uit elkaar gehad maar niets gevonden wat stuk of verdacht uit ziet. ik heb de hefdeksel, cilinder en ventielblok schoongemaakt en weer samengesteld. vervolgens met perslucht geprobeerd of het werkt.
Het valt mij op dat er in eerste instantie niets gebeurd maar als je de retour (richting het retourfilter) een beetje weerstand geeft, het dan in beweging komt.

Mijn vraag is nu.
Kan het zo zijn dat de werking van de hefcilinderbediening alleen goed functioneert als deze iets tegendruk heeft??

het is mij namelijk opgevallen dat bij de zwanenhals van het retour filter een O ring weg is. Die staat wel op tekening. Dus op het punt waar deze boven in de achterbrug verbinding maakt met de hefdeksel. De passing is daar vrij precies maar het kan wellicht net genoeg "lek" geven waardoor de tegendruk te laag is.

zou dat de oorzaak kunnen zijn?

mij rest nog alleen alle O ringen te vernieuwen en de zaak maar weer dicht te maken. En dan hopen dat het werkt. Ik had uiteraard liever een duidelijke oorzaak gevonden..

weet iemand hier hoe het zit?

alvast bedankt

groetjes erwin
Estford3000
.

(klik om te vergroten)

Er verduidelijking waar ik druk op gezet heb en waar ik met een vinger een beetje weerstand heb gegeven om de zaak in beweging te krijgen
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 3000 en hebben de trefwoorden hef en probleem geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!