John Deere 7600 - Powerquadbak rolt niet in neutraal

Goedemiddag,
Ik ben sinds kort in het bezit van een jd7600 met een powerquadbak
Als ik deze in de groepen neutraal zet(ook op de voorruit/achteruit hendel.
Rolt deze niet van zijn plek af, ook niet als ie iets op een helling staat.
Waar zou ik hier naar moeten zoeken om het op te lossen
favorit 3

Bijlages

(klik om te vergroten)

Reacties

Jos1980
Schuifjes in de voordeksel van de bak
henk-bouwman
@Jos1980 Dat zit toch voor de groepen? rolt ook zwaar met groepen in neutraal. Lijkt dus dat er vanaf de pionas tot aan de achterwielen zwaar draait, misschien?
deeremeneer
Blijft je voorwielaandrijving niet gekoppeld?
favorit 3
@deeremeneer dat hebben wij eerst getest en de magneetspoel gemeten, dat was allemaal goed
deeremeneer
@favorit 3 maar heb je ook echt mechanisch gevoeld of hij vrij komt? Krik hem eens op aan een kant en probeer eens of je het wiel ook echt kunt draaien. De moer die het pakket opspant wil nog wel eens loslopen namelijk.
favorit 3
@deeremeneer oke dankje voor de tip, gaan wij morgen eens proberen
mdoornekamp
Bij onze 7800 bleef de 4 wd er half in staan omdat de zuiger die de 4 wd ontkoppelt behoorlijk lek was. Lekt gewoon inwendig dus valt niet op. En vooral met warme olie.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 7600 en hebben de trefwoorden john deere en neutraal geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!