Deutz D30 - Storing in de clingelateur

Ik heb dan nu toch maar een Clingelateur 4P 12V Electronisch gekocht maar nu was ik bezig met deze aan te sluiten en ben ik op een probleem gestuit de knipperlichten werken maar als ik nu op mijn claxon knop duw dan begint de clingelateur ook te werken terwijl mijn knipperlichten uit staan??? Ik heb de clingelateur als volgt aangesloten 31 is de massa, 49 heb ik een kabel gelegd van de 15 op het contact slot (Dit is dan zogezegd de voeding??), en dan de c heb ik nog niet aangesloten maar normaal zit deze aan het controle lampje, wie kan mij zeggen wat ik verkeerd heb gedaan??? Want mijn pinkers gaan normaal alleen de clingelateur werkt nu ook als ik mijn claxon laat gaan maar de lampen branden wel niet.

Ik heb de massa van de claxon en van de clingelateur al rechtstreeks gehangen aan de baterei maar mijn probleem blijft zich voordoen

Ik heb ook mijn claxon drukknop al los gehaald van het dashboard maar dan is het probleem ook niet opgelost

Zowel de clingelateur als de claxon en de drukknop en de pinker schakelaar zijn nieuw

Is er misschien nog een andere manier waarop ik de clingelateur kan aansluiten of weet iemand misschien wat ik verkeerd heb gedaan??
Maarten p

Reacties

jo845xl
Ik ken het schema niet maar ik weet wel dat een claxon normaal niet aan de massa hangt maar wel aan de plus en de drukknop voorziet dan de claxon van massa .
Maarten p
@jo845xl ik heb een draad van mijn claxon aan de massa hangen, de andere draad vertrekt vanaf mijn claxon naar mijn dashboard daar komt deze dan aan in de knop en dan komt er aan de andere zijde van de knop de stroom via de zekering kast
AG35
Ook nieuwe elektrische onderdelen, kunnen defect zijn.....
Heb het zelf gehad, met een alarmlichtschakelaar, nieuw uit het doosje en toch kapot....
Maarten p
@AG35 ik denk niet dat er iets defect is want als ik gewoon mijn knipperlichten probeer voor ik mijn claxon gebruik werkt alles normaal
AG35
@Maarten p

Dan zit het probleem, misschien in de claxon.....
Maarten p
@AG35 hoe bedoelt u? De claxon is ook nieuw en werkt gewoon normaal
AG35
@Maarten p
Ook een nieuwe claxon,kan een probleem hebben....
Als je alles volgens schema, hebt aangesloten, met de juiste dikte kabels,
en goede massa, zou het moeten werken.....
Dat doet het bij jouw niet, dus dat ligt ergens aan....
Probeer je alleen duidelijk te maken, dat nieuwe, zelfs merk, elektrische onderdelen ook problemen kunnen hebben.
Maarten p
@AG35 dat snap ik maar deze werkt normaal, zelf denk ik niet dat er iets kapot is
AG35
@Maarten p
Je hebt een 4 polige clingelateur, en beschrijft maar hoe je 3p hebt aangesloten, waar zit die andere p aan?
Maarten p
@AG35 de laatste p is het controle lampje
AG35
@Maarten p
Die heb je genoemd, ik mis de 49A
Maarten p
@AG35 de 49a gaat van de clingelateur naar de pinker schakelknop
AG35
@Maarten p

Dan heb je het, voor zover ik weet, goed aangesloten.
Maarten p
@AG35 dat is al iets nu alleen de fout nog vinden
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Deutz D30 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!