David Brown 990 -

Hallo..ik heb een david brown 990 implematich(rode type)en ik krijg hem niet goed lopend.vrijwel alles zit er nieuw op,nieuwe brandstof pomp nieuwe verstuivers(zijn goed ingeregelt)nieuw opvoerpompje nieuwe vilters.en boven half gas gaat hij blau roken en pruttelen.de pomp staat goed op tijd want dat past maar op een manier..nu is mijn vraag waar het eventueel nog aan kan liggen waarom hij zo loopt. ik hoor het graag

Vgr jochem
mrjohndeere

Reacties

dalton
Wat bedoel je precies met niet goed lopend ???
- slaat ie af
- loopt ie onregelmatig
of iets anders

Het eerste waar ik aan zou denken is: heb je de kleppen goed gesteld??
of je hebt ook een nieuwe brandstofpomp: is deze op het goede inspuitmoment ingesteld?

ik kan je wat beter helpen als je wat specieker bent over het probleem
monteurtje
Zit er geen rommel onderin de brandstoftank?
met name in de aanzuig?
gebeurt vaker dat deze dicht gaat zitten door vuil waardoor de motor op hoger toerental te weinig brandstof krijgt.
interman
Heb je hem wel ontlucht ?
dalton
Als er lucht in het systeem zou zitten zou het betekenen dat hij af en toe afslaat en volgens mij is dit niet het geval
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de David Brown 990 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!