David Brown 880 - Versnelling/koppeling doet het niet

Ik heb een david brown 880, hij start wel maar kan niet rijden.
je kunt hem wel in de versnelling zetten maar doet niks.
is er dan wat aan de hand met de koppeling of versnelling?
en wat is er dan waarschijnlijk aan de hand.
ik heb de tractor zo gekocht.
Arian02

Reacties

Gerrit Hendrik
Klinknagels van koppelingplaat zijn afgebroken en de voering van de plaat ligt los. Trekker moet wel midden dier gehaald worden.
+1
Arian02
@Gerrit Hendrik
waar zit dat precies?
+1
valmet6400power
@Arian02
De koppeling 🧐? Tussen de motor en de versnellingsbak.
+1
Gerrit Hendrik
@Arian02 Als je niet weet waar de koppeling zit, zoek technische hulp.
guy s
Als de motor draaid en je trapt het koppelingspedaal in hoor je dan een ander geluid ? voel of hoor je dat de koppeling pakt ? als dit het geval is kan er in de versnellingsbak nog iets stuk zijn ..
Arian02
@guy s
bedankt voor de tip. als ik de koppeling in trap hoor je geen verschil dus is de koppeling kapot.
als ik de koppeling heel diep induw dat is de koppeling van de aftakas dan hoor je wel een verschil.
roscho
Andere mogelijkheid: de as van koppeling naar versnellingsbak ligt eruit of heeft versleten spiebanen. Helaas moet ook hiervoor het beestje middenbuiks geopereerd worden,
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de David Brown 880 en hebben de trefwoorden koppeling en versnelling geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!