Hef werkt niet na een aantal keer heffen

Hallo, ik heb sinds kort een iseki tx 1500f en ik heb toen direct alle oliën vervangen van motor(15w40) en achterbrug(10w40)(zat water in) en alles werkte uitstekend. totdat ik de trekker even middendoor heb gehaald omdat hij wat rabbelde bij de aandrijfas die de bak in gaat. dit bleek een flexibele koppeling te zijn waarvan de bouten wat ruim waren geworden. bij het middendoor halen heb ik de leiding losgehad waar ook de achterbrugfilter inzit (aanzuigleiding). bij het monteren heb ik er een nieuwe filter ingedaan(en olie) omdat de de oude filter was beschadigd omdat er een gat in zat. maar nu heb ik hem weer in elkaar en alles werkt goed totdat na een paar keer de hef omhoog en naar beneden gedaan te hebben(hij tilt goed) hij steeds slechter omhoog wilt. vervolgens als ik de trekker even 5 minuten uitzet en dan weer de hef gaat bedienen werkt gaat hij weer een paar keer omhoog en dan wordt hij weer slechter.

iets zegt mij dat de trekker te weinig olie aanvoer krijgt en dat de oude eigenaar daarom een gat in de aanzuigfilter heeft gemaakt. de pomp geeft goed druk en de motor smoort zelfs als ik hem door laat pompen. ook tilt hij zo de cirkelmaaier zonder problemen omhoog de eerste paar keer.

heeft iemand hier misschien ervaring mee?
MASSEY-MOOI

Reacties

chef beunhaas
10w40 is wel erg dunne olie voor de achterbrug, het kan zijn als je 80w90 erin gooit dat ie m wel omhoog krijg. tenminste zo werkt dat ook bij die oude fordjes
Pauls
Je bent niet de enige met dit Iseki probleem : tractorfan.nl/topic/228880/
MASSEY-MOOI
Het probleem is opgelost, pomp kreeg te weinig olie ik heb wederom net als in de oude filter een gaatje in de bovenkant van de aanzuig filter gemaakt en het probleem is over
Pauls
@MASSEY-MOOI Als er een gaatje in het filterhuis komt, heeft de filter weinig effect lijkt mij, zit er dan wel de juiste filter in, lijkt mij dat het een persfilter is dat je gebruikt, en dat er eigenlijk een zuigfilter op moet, verschil zit hem vooral in de grootte van de mazen (µm)
MASSEY-MOOI
@Pauls nee klopt daar ben ik mij ook van bewust, het is Natuurlijk wel een gesloten systeem zonder buiten werkende hydrouliek maar ik wil eens kijken of ik een andere filter kan krijgen waar meer olie door kan. Ik ben in ieder geval blij dat ik de oorzaak heb gevonden
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Hebben de trefwoorden olie , hef en lift geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!