Ford 3000 - Hef werkt niet goed

De hef gaat langzamer omhoog als je gas geeft dan bij stationair. Ook als de dumper erachter zit en ik wil kippen gaat het beter met verhoogd stationair dan met vol gas.
Als ik op de hef sta dan gaat het eerste deel schokkerig. Iemand een idee waar dit aan kan liggen. Olie al vernieuwd.
Alvast dank voor de reacties
ricardo456

Reacties

ford3000
Wij hebben ook wat problemen met de hef van onze '3000. wat daar de oorzaak van is ben ik ook nog niet achter...
ford 3600
Je zou zeggen de olie pomp omdat ze het alle by hebben
Baert
Inwendige filter al eens bekeken?
john farmer
Mogelijk aanzuigzeef in achterbrug verstopt,te dikke olie,valse lucht (schokkerig)of iets in oliepomp niet goed.
Filter zit op je retourleiding aan het eind van een soort zwanenhals.
ford5000
Ik zou eens beginnen met het controleren van de aanzuigzeef, aangezien je aangeeft dat hij het bij lagere toerentallen beter doet als bij hogere.
Meest voor de hand liggend lijkt mij dan dat hij wel wil maar geen olie kan krijgen, dus dan zou je logischerwijs vermoeden dat het probleem zich voor de pomp afspeelt.
Dat wil niet zeggen dat het probleem niet in de pomp zelf kan zitten.
Ik neem aan dat je ruim voldoende olie op de achterbrug hebt gedaan, dus daar zal het euvel niet zitten.
Bij winterse temperaturen wil de olie ook wel eens aan de dikke kant zijn. Daar hebben wij in het verleden ook wel eens problemen mee gehad. Destijds hadden de Ford dealers daar nog van die 2 liter blikken met verdunner voor, en dat werkte goed. Ik heb alleen geen idee of dat soort spul nog steeds leverbaar is, aangezien hetgeen het probleem wat wij thuis hadden zich reeds meer dan 25 jaar geleden heeft afgespeeld.
Met mijn huidige trekkers heb ik deze problemen niet, maar zoveel gebruik ik ze dan ook niet.
warmerbros
Vaak het filter onder de hefdeksel dat is bij mf ook zo dus zal bij ford ook zo zijn neem ik aan,dat kan niet anders dan dat die vernieuwd moet worden
john farmer
@warmerbroshet filter zit bij die dingen op de retour,dus dat ken de oorzaak never zijn, misschien moet hij eerst aanzuigZEEF controleren.
ford5000
@warmerbros

Zit het filter bij MF's ook in de retourleiding dan Peter?
Bij Fords uit de 1000 serie is dat namelijk wel zo, en aangezien de topicstarter aangaf dat het probleem zich ook voordoet bij het kippen van een dumper ga ik er vanuit dat het probleem niet direkt in het filter hoeft te zitten omdat je die dan niet in je lijn hebt zitten, toch?
Daarom mijn vermoeden dat het probleem wel eens in het aanzuigzeefje onderin de achterbrug kan zitten.
ford5000
@john farmer

Het zou inderdaad niet de eerste keer zijn dat zich daar in de loop der jaren een flinke lading drab in verzameld heeft, dus ik gok ook op het aanzuigzeefje.
Dan kun je er nog zoveel nieuwe olie ingooien als je wilt, maar het probleem blijft.
warmerbros
Dat weet ik niet we hebben hem een keer vernieuwd jaren geleden toen ging de hef van onze 135 ook zo stotterig omhoog,als we dan een kipper erachter deden en je liet hem na het kiepen zakken dan ging vaak de hef erna wel als een speer omhoog,dat is een teken dat er vuile troep in zit,je scint er van onderen ook bij te kunnen maar wij hebben dat toen dacht ik via de hefdeksel gedaan als ik met niet vergis
ford5000
@warmerbros

Bij de Fordjes kun je er ook alleen van boven fatsoenlijk bij, dus moet ook het hefdeksel eraf.
Het zeefje zit dan rechts onderin de achterbrug wanneer je achter de trekker staat thv van waar de leiding de achterbrug in gaat.
warmerbros
Dat moet toch haast wel hetzelfde zijn als bij mf kan haast niet mis
john farmer
@ford5000

idd, de filtering steld ook niet veel voor, grootste deel stroomt weer ongefilterd in de achterbrug (bypass filter).
Volgens mij moet ook de remas eruit als je bij het zeefje wil.
ford5000
@john farmer

Zou je wel eens gelijk in kunnen hebben. De leiding duikt namelijk precies voor de remas de achterbrug in.
Ik weet waar de onderdelen zitten, maar heb ze zelf tot op heden nog nooit los hoeven halen dus ik durf niet te zeggen hoe het zeefje er precies in zit en of de remas er net achterlangs loopt.
Zal ik eerst de explosietekening op moeten zoeken.
ricardo456
Beste tractorfanners. Ik ga eerst de zeef controleren en dan ook maar meteen nieuw filter. lijkt mij zelf wat lastig om te doen. Vraag wel even een kennis.
Hartelijk dank allemaal
ford5000
@ricardo456

Ik denk dat je de aanzuigzeef wel schoon kunt maken met diesel, maar of je dan alle drab eruit krijgt betwijfel ik.
Het is vaak hele fijne drab/slugde wat erin gaat zitten.
Als je de olie er weer af hebt laten lopen en er zit een laagje van die fijne zwarte prut onderin je achterbrug dan kun je er eigenlijk wel donder op zeggen dat hetzelfde soort prut in je aanzuigfilter zit.
Een complete aanzuigzeef met aangekoppelde leidingdelen is verkrijgbaar voor ongeveer 35 Euro. Een retourfilter voor rond de 15 Euro.
Beide zijn verkrijgbaar bij:
agrilineproducts.com/partscatalogue/ford_2000/_
ricardo456
@ford5000
Dat zijn de kosten niet. Vind zo jammer want de hele trekker is gereviseerd en gerestaureerd. Hopelijk dat het met zeefje en filter opgelost is. Zo te zien aan de reacties denk ik van wel.
Zag ook de posting van de club, daar wil ik wel lid van worden. Mensen stoppen er veel tijd en energie in en dat hoeftn niet allemaal voor niets.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 3000 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!