John Deere 1020 - Probleem met hoog groep en achteruit

Hallo

Sinds vanmiddag wil mijn 1020 alleen nog maar in lage groep, schakel ik hem in achteruit en 1e dan slaat ie af als koppeling op laat komen. Schakel ik hem in hoge groep en 1e percies zelfde probleem. Lijkt net of er iets dubbel geschakeld wordt of blijft. Iemand een idee ?

Deel dit topic

wilco-oolbekkink

Reacties

+1
Alex Schanssema
Waarschijnlijk staat de schakelvork aan 1 kant verkeerd, waardoor de pook nu inplaats van in de vork er aan de voor of achterkant tegen aan druk. deksel van de versnellingpoken los maken. Sleutel 14 past erop. Als er hydrolische aftakas op zit, moet het slangetje ook even los aan de voorkant van de schakeldeksel. dan omhoog wrikken. zitten waarschijnlijk olie busje in gedruk. stelt niks voor. maar dan weet je wat je tegenkomt. als boel eraf is. 20 minuten werk. dan de boel even recht zetten. En met monteren zorgen dat de pook stangen in het midden er in komen en recht boven de oliebuisjes die erin vallen.
wilco-oolbekkink
Top, ga morgen eens kijken of dat het is
Wordt vervolgt
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 1020 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!