International 624 - Lampjes dashboard blijven aan (contact uit)

Beste TF-ers,

M'n 624 heeft een raar fenomeen. Als je het contact uitzet, blijft 1 of 2 lampjes branden op dashboard, namelijk het laadlampje en/of oliedruk lampje (kan moeilijk onderscheid tussen deze 2 maken).

Massakabel losgetrokken, trok een aardige vonk. Gloeispiraal losgehaald en de vonk was over. Op dat moment niet goed opgelet of lampjes uitgaan.

Gisteren gloeistartschakelaar (trekschakelaar) nagemeten, deze was de oorzaak van het continue gloeien.

Met testen (klok hing aan draden los naast dashboard), trok de massakabel nog een aardige vonk. Zelfs nadat de aanvoer draad na contactslot los lag. Helaas niet op de lampjes gekeken.

Wat kan dit zijn? Later was het helaas niet reproduceerbaar. Kapotte gloeistartschakelaar in combinatie met de lampjes kan ik ook niet rijmen. Of zou de dynamo 'lekken'. Volgens mij gaat de laadstroom niet via contactslot (omgebouwd naar wisselstroom dynamo).

Alvast bedankt.
Corné
Corne S

Reacties

frammi
D+ draad van de dynamo eens los koppelen, kijken of de lampjes dan uit gaan. Zo ja,dan maakt je dynamo sluiting (mogelijk diodebrug stuk)
Corne S
Was niet reproduceerbaar. Lastig. Maar D+ zit toch niet met het anker gekoppeld die de spanning regelt?
Zaterdag laadde hij met 35A bij.

Vanmiddag heeft hij een tijdje voor de mixer gestaan. Trekker start makkelijk. Na een tijdje 18A richting accu en 14,2V (klemspanning op accupolen). Ik zou zeggen dat de laadstroom onderhand wel 0 mag zijn.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de International 624 en hebben de trefwoorden dashboard en contact geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!