John Deere 6600 - Elektrische hef werkt niet meer

Beste trekker fans

onlangs had ik de achter hef van mijn John Deere 6600 voorzien van een nieuw laagje verf. daarvoor de hef armen en de heleboel der af gehaald en er weer opgezet. alleen nu wilt de hef als je hem naar boven zet dan stopt die niet gwn boven aan alleen dan probeert die de cilinder uit mekaar te douwen. nu zou ik zelf zo niet weten waar ik dit moet zoeken aangezien ik de armen volgens mij toch echt precies het zelfde weer terug gemonteerd. heb maar zou er dan ergens een afstelling zitten of hoe kan ik dit oplossen?
johnyfan

Reacties

Fendt926Driver
Hoort zich aan alsof je de hoogte positie meter/afslag niet weer gemonteerd hebt.
Of net een tandje te hoog hebt staan.
Volgende keer eerst fotos maken als je wat los haalt.
Kun je altijd nog weer even nakijken
Fendttrisixfan
Aan de achterkant in het midden van de hefas zit de positiesensor, die zal waarschijnlijk stuk zijn doordat je de hefarmen gedemonteert hebt
OJPostma
@Fendttrisixfan waarschijnlijk is dat idd het probleem 2 weken terug precies hetzelfde prbleem gehad toen ik de afdichting vervangen had 2 tandjes afgebroken 😅
Fendttrisixfan
@OJPostma ja, altijd eerst sensor demonteren als je zo een werken moet doen
johnyfan
Waar zit die sensor precies

(klik om te vergroten)

Fendttrisixfan
@johnyfan in het midden aan de achterkant op de as, je kan er niet heel goed aan, is een plastieken blok van 8cm op 5cm ongeveer
+1
johnyfan
Probleem gevonden
Bedankt @Fendttrisixfan en iedereen die mee gedacht heeft

Waar zou ik zon tantwielje kunnen bestellen

(klik om te vergroten)

+1
RobVolvo
@johnyfan Bij de John Deere dealer vast wel... 😅
Fendttrisixfan
@johnyfan je zal complete sensor moeten kopen, ook best eens controleren of het tandlatje dat op de as hangt geen beschadigingen heeft. Na montage van nieuwe sensor moet hef wel gekalibreerd worden
johnyfan
Je kan toch gewoon als de hef niet helmaal naar boven of juist te ver hem een tandje verzetten en dan is die soort van gekalibreerd toch
Fendt926Driver
@johnyfan kalibratie moet met de lap top.
Anders weet de sensor niet de bijbehorende waardes wat het laagste en wat het hoogste punt is.
Dus als die toch bij de dealer aan de lap top moet..
Laat hun dan in 3 minuten ook die sensor plaatsen en weet je dat het direct goed zit
johnyfan
@Fendt926Driver als ik allen het tanwieltje vervang in plaats van de hele sensor dan hoeft dat toch niet
Fendt926Driver
@johnyfan tuurlijk wel.
Je hebt het zelf al zo verprutst dat de hef bovenaan blijft pompen.
Dat gaat die zo maar niet weer goed doen.
Fendttrisixfan
@johnyfan tandwiel kan je niet apart krijgen, zou hem toch even door dealer laten kalibreren
johnyfan
@Fendttrisixfan jawel tandwieltje kan je los bestellen
johnyfan
@johnyfan

(klik om te vergroten)

deere meneer
6600 heeft geen diagnose stekker voor service advisor. Moet met apart kastje (prestatie monitor ) of via dashbord gecalibreerd worden
deeremeneer
@deere meneer en daar heeft deere meneer gelijk in.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 6600 en hebben de trefwoorden john deere en hef geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!