Illustratie van:

Fendt 108 LS - Wil niet meer starten

Ik heb sinds een jaar een fendt 108.
Deze heeft eigenlijk altijd wel wat startproblemen gehad omdat de accu leeg liep.
Afgelopen winter de trekker proberen te starten met -10, maar dat lukt niet. Ook niet met nieuwe accu. Toen bij +5 weer geprobeerd met nieuwe accu en de trekker deed het.
Na een rit van 1 minuut weer stilgezet. Volgende dag wilde de trekker weer niet starten.
Startmotor draaide langzaam rond. Startmotor schoongemaakt en teruggeplaatst. Maar geen resultaat. Toen startmotor vervangen. Geen resultaat.
Het lijkt er op als de startmotor de motor niet goed rond krijgt.
Iemand een idee wat het probleem zou kunnen zijn?

Deel dit topic

Reacties

Fendt926Driver
Algehele malaise...
Opeenstapeling van factoren..
Minder compressie
Verstuivers geen 100% meer
Startmotor neemt te veel vermogen
Lekstroom op de accu.
Dat alles bij elkaar geeft problemen.
Ben je zelf technisch kijk op mastermilo en volg zijn filmpje om een startmotor schoon te maken.
Ben je dat niet ga naar een bosch service center en laat je dynamo schoon maken.
Vraag daar ook wat het gaat kosten als ze er een snel anker (9 volt) in gaan zetten.
Die 9 volt loopt op de 10 of 11 volt die jou accu heeft al boven zijn toeren waar een 12 er ruim onder loopt.
Zet een massaslot tussen de - pool en de accu.
Zo kan er geen stroom weg lekken.
Laat de verstuivers testen.
Zelf uitdraaien (als je handigbent) en naar mechanisatie bedrijf om te laten testen.
Compressie verlies oplossen kost veel geld dus eerst alle andere
yoohan
Al verse bekabeling geprobeerd? Een gare massa kabel of gare plus kabel geven ook vreemde dingen.
Polen van accu goed schoon? Inclusief accuklemmen uiteraard. Geoxideerde bekabeling zorgt ook voor langzaam rondgaan. Zeker als accu nieuw/goed is en startmotor nieuw/goed zoals je meld.
Hallo,

Onze Fendt 303 startte ook altijd zeer slecht, motor ging heel langzaam rond, toen de koolborstels in de startmotor laten vervangen, sindsdien start die met gloeien altijd erg goed ook meestal onder koude omstandigheden! Alleen laatst moest bij elke 2 keer starten ongeveer een volle accu erin... Accu laadde dus niet meer bij, dus dynamo na laten kijken, nu start die elke keer weer goed:) Dus misschien ook even kijken of de accu nog bij laadt.
+1
johnfendtvario
Klinkt hoofdzakelijk als een massaprobleem voor in de neus bij de accu. Nieuwe massa kabel monteren en alles roestvrij maken zal waarschijnlijk al heel wat helpen, en het goedkoopst nu zo ff te proberen, meet ook even als de trekker wel loopt of de dynamo boven de 13volt bij laad op de accu. Voor eerst het goedkoopste om te proberen.
Fendt108LSA 1959
Volgens mij lekt de elektrische installatie ergens stroom. Ik zou de elektrische installatie eens goed controleren of er niet ergens water ( stuifsneeuw) in is gekomen waardoor de (nieuwe ) accu leeg loopt. Een simpelere manier om het te controleren: Als je nu tractor start en je zet hem direct af en vervolgens de accu klemmen los gooien en een dag later weer proberen dan weet je zeker dat het aan de bekabeling ligt.

« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Fendt 108 LS ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!