Ford 5640 - Laat nog steeds brandstof lopen

Hallo,

ik had een tijd geleden het probleem dat mijn 5640 brandstof liet lopen. als je hem starte viel hij meteen uit en kon je heel lang gaan doorstarten of met het handpompje het filter vol pompen. als hij een half uurtje stil staat heb je het al. nu heb ik op aanraden een terugslagklep gemonteerd zodat het brandstof niet terug de tank ik kan gaan. het probleem deed zich eerst alleen voor wanneer de tank over de helft leeg was maar nu ook als hij vol is met het terugslagklepje er tussen. in de pomp zit een zeefje die is schoon. iemand een idee hoe dit kan en wat het kan zijn? kan het ook via de retour van de verstuivers?
jannie2001

Reacties

Zoete
Ik weet niet of er een opvoerpompje op deze modellen zit? Anders zou het wel een s een kapot/versleten membraan van opvoerpomp kunnen zijn.
nhfendt fan
@Zoete aan zoiets zat ik ook meteen te denken toen ik het las
redeagle14
@jannie2001 waar heb je de klep geplaatst? Dicht bij de tank?
jannie2001
@redeagle14 bij de motor dus vlakbij de pomp
+1
redeagle14
@jannie2001 onder bij de tank is beter. Anders kan er nog overal lucht binnen komen.
wouterdp
Begin met de rubbers op de leidingen
wim533
Hallo

hier had ik vorig jaar ook last van met mijn 7840
toen had ik het filter/waterafscheider vervangen en toen had ik nergens last meer van

groetjes
rijkjd
Elektrische opvoerpomp er tussen zetten, wij hebben dit probleem ook gehad. Diverse filters en rubberen ringen vervangen maar t probleem kwam altijd weer terug. 3 jaar geleden opvoerpomp er tussen gezet en sindsdien geen problemen meer mee gehad
wessel8830
@rijkjd precies wat jij zegt. deze trekker hebben geen opvoerpomp. alleen in de brandstofpomp zelf zit een schottenpompje wat door de jaren heen inslijt. oplossing is elektrisch opvoerpompje monteren zodat de brandstofpomp de diesel aangevoerd krijgt en dat niet zelf hoeft te doen. of de voorste tank in de neus volhouden als die erop zit.
jannie2001
@wessel8830 klopt inderdaad. maar waar sluiten jullie het opvoerpompje op aan? constante stroom lijkt mij niet handig
wessel8830
@jannie2001 ligt eraan hoe grote opvoerpomp je monteerd ivm ampere's. heb hem zelf van de voeding voor de stopsolenoid weggepakt.
Zoete
Is zo'n schottenpompje uit de tank niet meer verkrijgbaar/niet eenvoudig demonteerbaar/zeer duur dat je dat niet gewoon vervangt?
wessel8830
@Zoete zit niet in de tank, zit in de brandstofpomp
Zoete
@wessel8830 ah mislezen blijkbaar. In de pomp is al wat moeilijker toegankelijk 😐. Dan lijkt een extern opvoerpompje inderdaad de eenvoudigste oplossing
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 5640 en hebben de trefwoorden brandstof en lopen geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!