Guldner A2K - Super slecht starten van mijn lucht gekoelde g15

Ik heb een guldner g15, waar ik nieuwe zuigers en veren in heb geplaatst en de koppen na laten kijken. Ook zijn de injectors gecontroleerd( bussen waren nog prima volgens het revisie bedrijf), omdat de trekker zo enorm slecht wil starten.
Na de revisie is dit niet beter geworden. Bij het starten enorme zwarte rook wolken maar niet willen starten. Ben bezig geweest met de gasschuif schoon te spuiten met kruipolie ( heeft een oud guldner dealer me aan geraden) maar dit helpt niets.
Is het mogelijk om een snel lopende startmotor te plaatsen want als ik de trekker aan trek loopt hij binnen een meter.

Hoor graag van jullie

Deel dit topic

Wichmond

Reacties

Klein Rot
@Wichmond
Staat de inspuiting nog wel op tijd veel zwarte rook duidt op genoeg brandstof in ieder geval dan zou de motor moeten aanslaan. Hoe klinkt de motor tijdens de startpoging
+1
Wichmond
Tijdens startpoging wil wel en wil niet vandaar mijn opmerking snellere startmotor
+1
cyrus-van-gelder
@Wichmond als de trekker na een meter te zijn aangetrokken te zijn wel loopt. Zou het inderdaad best kunnen dat de Startmotor niet geweldig is. Hoe is de accu? Dat kan ook nog een oorzaak zijn dat de motor niet snel aanslaat.
Klein Rot
@Wichmond
Hoort u ook een fel klop geluid als hij wil aanslaan
bas101
Zwarte rook duidt op verkeerde afstelling van brandstofpomp, blijft ie ook zwart roken als ie eenmaal loopt ?
Wichmond
Als de trekker loopt is de rook eigenlijk best normaal
+1
MANAckerdiesel
Op de brandstofpomp staat normaal gezien een knopje. Als je dit indrukt heb je meer brandstof bij het starten. Heb je dit al geprobeerd?
Klein Rot
@MANAckerdiesel
Als er veel zwarte rook is zal er brandstof genoeg komen denk ik
basia
Ik heb hier 2 trekkers (Farmer 1Z en een Guldner G25 ) voorzien van een 9 Volts anker ; ze zijn nu aanmerkelijk beter aan de praat te krijgen , doordat de motor meer start snelheid heeft .
die 2 pitters gaan over het algemeen niet snel rond , alhoewel een Deutz F2L 712 wel zeer vlot aanslaat
Wichmond
Klein Rot even een reaktie, er klinkt inderdaad een klop geluid tijdens het starten.
Klein Rot
@Wichmond
Dan lijkt het erop dat de inspuiting te vroeg komt. Ik weet zo niet wat voor soort pomp er is gemonteerd maar deze zal op de een of andere manier af te stellen zijn.
Hier staat een hele beschrijving van het afstellen van een dieselpomp: mbklassiekerclub.nl/om-621-afstellen-t17917.html/
Wichmond
Basiam, ik dacht dat het anker gewoon 12 volt was?
basia
@Wichmond
Ja , normaal zal het anker 12 Volt zijn ; met een 9 volts anker zal de startmotor sneller draaien
guldnertraktor
Als ik het zo lees , is of/en de compressie te laag , verstuivers niet goed , of brandstofpomp geeft te weinig opbrengst bij starten (komt vaker voor). Afstelling van de pomp ligt het niet aan , deze is afstelbaar met plaatjes onder de steekpomp , maar normaal gesproken veranderd de instelling niet .
Wichmond
Heren het probleem is opgelost
De startmotor draaide toch te langzaam. De lagerbussen lagen er uit.
Start weer naar behoren.
Bedankt voor het meedenken
Groet uit Wichmond
Klein Rot
@Wichmond
Ok ooi dat het is opgelost. En bedankt voor de terugkoppeling
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Guldner A2K en hebben de trefwoorden startmotor , zwarte rook en starten geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!