Case 4230 problemen hi low.

Beste leden,
Onze trekker heeft problemen met de hi low, bij het schakelen onder belasting valt de transmissie soms in neutraal. ( net alsof hij in zijn vrij staat) als je dan weer een of meerdere keren schakel van hi naar low of andersom pakt hij hem weer op
Ook viel het mij laatst op dat als je terugschakel van hi naar low om zo op de motor af te remmen dat de transmissie in een soort van vrijloop gaat. Je kan dan niet op de motor afremmen en het motortoerental gaat naar stationair en de trekker rolt dan door. Je kan dan wel gewoon weer optrekken als je gas geeft.
Ik hoop dat in het werkplaats handboek staat omschreven hoe dit opgebouwd zit en aan de hand daarvan het een en ander uit te kunnen sluiten.
Mvg Nick

Deel dit topic

Reusnico

Reacties

Corne S
In de 85 serie zit het hi Lo ook. Wellicht dat je daar wat van kunt vinden.

Hoe zit het met zo'n trekker met vooruit achteruit? Kan dat zonder koppeling?
MaxxuM4ever
Olie druk te laag in de bak? Onze maxxum heeft het met vooruit achteruit. Daar is de stuurdruk in de bak wat verhoogd dacht ik en iets meer toeren stationair.
Filter en olie al gewisseld neem ik aan?
Reusnico
@Corne S Nee, dat kan niet zonder koppeling. Is allemaal mechanisch met 1 pook 1/4 en 1 pook Laag Hoog en achteruit.
Ik zal eens kijken of er voor de 85serie wel wat te vinden is.

@MaxxuM4ever Olie en filter is nog niet zo oud, probleem is echter al langer aan de hand. Eerst misschien 2x op een dag maar inmiddels schakelt hij vaker mis als raak, word wel een beetje vervelend….

Mijn idee was dus om eerst even te informeren hoe het systeem is opgebouwd en wat hier qua electronica tussen zit. Niet dat ik straks de bak uit elkaar heb liggen en het een relais is wat blijft plakken…

Tot zover bedankt voor het meedenken!
Jan807
De Hi wordt hydraulisch ingeschakeld met behulp van een elektrische klep die onderin/onderaan de transmissie zit op het deksel net achter het koppelingshuis. De Low is zonder oliedruk altijd geschakeld door middel van een schotelveer. Zonder bekrachtiging van de elektrische spoel Hi moet de trekker in principe altijd willen rijden.
Bedrading van de schakelaar gecontroleerd bij de versnellingspook net onder het rubber? Gaan de groene lampjes ook branden bij het gebruik van de schakelaar?
Op het koppelingspedaal zitten 2 schakelaars, 1 is voor startveiligheid en de ander is voor het uitschakelen van de Hi koppeling als het koppelingspedaal volledig is ingetrapt. Controleer of het pennetje wel volledig uit de schakelaar komt bij losgelaten pedaal, anders bedrading even doorverbinden om te testen.(pedaal los is verbinding over de schakelaar).
Meest verdacht in jouw geval lijkt me de koppelingspedaal schakelaar.....
Reusnico
Bedrading bij de pook heb ik gecontroleerd, ziet er allemaal nog netjes uit. Lampjes branden ook alle 2 om en om, hier heb ik nooit wat aan kunnen opmerken.
De schakelaar bij het koppelingspedaal heb ik nog niet eerder gehoord. Wel die van de startonderbreker maar niet voor het ontkoppelen van de Hi, ik zal hier nog eens naar kijken.
Het probleem doet zich eigenlijk alleen voor op het moment dat er geschakeld word van hi naar low of andersom, koppelingspedaal word hierbij niet gebruikt.
Weet iemand hoe de magneetspoel bekrachtigd blijft? De schakelaar is voor zover ik kan zien gewoon een drukknop zonder arretering? Word er nog gebruik gemaakt van een impuls relais? Anderzijds, als de lampjes wel gewoon op het juiste moment geschakeld worden en gaan branden zou het eerder in het schuifje/ solenoïd kunnen zitten onderop de transmissie🧐
Corne S
@Jan807

Hoe werkt de hi en Lo? Wordt er een tandwiel geschakeld of een soort van overdrive met remband?

Bij onze 585 zit het ook. Soms schakelt hij niet goed naar de hi (koppeling of schakelaar) een paar keer bedienen. 1 keer de spoel kapot geweest en bleef alleen in de lo rijden. Verder nooit gehad dat hij stil bleef staan. Qua leeftijd lijkt me het veel op 4230 serie.
Jan807
@Corne S Er worden tandwielen geschakeld. In het geval van Hi is dit met voeringplaten. Voor de Lo word dit gedaan door schotelveren in combinatie met het vrijlooplager (sprag clutch).

(klik om te vergroten)

Hi Lo CX serie

(klik om te vergroten)

Hi Lo CX serie
Mdbm
@Corne S Deze heeft normaal niet dezelfde TA als de 85 en 95-serie.
Reusnico
Gisteren even de druk gecontroleerd voor het hoog pakket. Keurig binnen specificaties.
Druk daalt ook weer naar nul bij schakelen naar lo.
Tijdens het meten ook het probleem een beetje aan het opzoeken/ nabootsen geweest en dat is gelukt, rijdende voort in zijn 1 Laag en dan voet beetje op de rem om zo wat weerstand te creëren en het trekken van zware last na te bootsen. Alle keren bij het schakelen van haas naar slak kwam de trekker tot stilstand, als ik dan de rem losliet begon deze weer te rijden. Druk was op elk moment goed.
Vermoedelijk dus een mechanisch probleem Bijvoorbeeld pakketten krom of beschadigd waardoor de platenpakketen niet goed schakelen als er van 2 kanten spanning in de bak is.
Zonder voet op de rem en dus gewoon rollende voort was het probleem er niet in te krijgen.

Word dus nog wel even een sleutel project!
Cabine zal er wel af moeten en dan de trekker splitsen. Wel ooit al eens gedaan bij een John deere 2140 uit m’n hoofd. Deze had problemen met het PTO pakket…

Cabine demonteren en transmissie open halen bij de case is nieuw voor mij maar dat moet vast goed komen.
Iemand nog handige tips?🧐
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Hebben de trefwoorden werkplaats , volvo 2250 , case 885 , case 785 en case 585 geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!