Illustratie van:

Holder Cultitrac A650 - Koppelingspedaal geeft geen weerstand.

Hallo geïnteresseerde lezer, vandaag ben ik om een Holder Cultitrac A65 gegaan, echter niet in werkende staat. Deze is van 1980 en heeft 7600 uren, de koppelingspedaal is los en als ik deze volg zie ik deze piston/servo (zie foto) zitten die beweegt zonder weerstand. Hoe kan je dit best maken? Verder is deze oorspronkelijk van Nederland maar ik woon in België, de papieren zijn verloren geraakt en ik had deze graag opnieuw aangevraagd. Heeft iemand hier ervaring mee? Alvast bedankt, Bert.

Deel dit topic

Bijlages

(klik om te vergroten)

Reacties

+1
AG35
Het werkt net als het remsysteem van een auto, en en zijn ook meer tractoren, waar de koppelingen zo bedient wordt.
Zit er remvloeistof in het potje?
isekitu1900
@AG35 waar vind ik dit potje om dit na te kijken?
holderb51
@isekitu1900
kaercher-municipal.com/de/ersatzteillisten/
Hier kun je de onderdelenlijst vinden
isekitu1900
@holderb51 Bedankt voor de info, bestel ik de benodigde onderdelen gewoon bij Holder zelf?
holderb51
@isekitu1900 ja kan, je kunt ook eens bij holderservice.nl vragen, die hebben soms ook gebruikte onderdelen.
+1
AG35
@isekitu1900 links tussen spatbord en stoel
isekitu1900
@AG35 morgen eens bekijken!
isekitu1900
@AG35 Het potje is helemaal leeg, waarschijnlijk een lek in de rubberen leidingen vermoed ik.

« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Holder Cultitrac A650 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!

REACTIES
8
DEELNEMERS
3
WEERGAVES
429
TREFWOORDEN