John Deere 6400 - Geen stroom naar koplampen

Hallo,

Ik heb sinds een tijdje dat mijn koplampen niet meer werken. Na wat zoeken heb ik bij zekering nummer F112 geen stroom by de zekering.... iemand tips of bekend met dit probleem zodat ik weet waar te zoeken?

Mvg marten.

Deel dit topic

MartenH

Bijlages

(klik om te vergroten)

Reacties

monster 2012
Heb je helemaal geen koplampen die branden of geen groot of dimlicht want zekering 112 lijkt mij van het grootlicht en zekering 110 en 111 zijn dacht ik de beide dimlichten. heb je al gemeten op de lamp zelf??
MartenH
@monster 2012 nee helemaal geen stroom by de koplampen f10 en f11 gewoon 12volt en f12 0,5 volt maar toch by de koplamp aansluiting 0.0 en de schakelaar natuurlijk op aan🤓
GerbertXL
Zijn die niet met een relais geschakeld? Die kan dan kapot zijn.
MartenH
@GerbertXL relais in zekeringkast naast stoel is niet het probleem. Of zijn er nog meer verstopt?
+1
GerbertXL
@MartenH Ik geloof van niet. Ik heb een 6400 gehad maar het enige waar ik last van had op dat gebied waren de stekkers die in de lampen zelf gaan. Maar dat was wel de beste trekker die we ooit gehad hebben al was die helemaal op toen ik 'm inruilde.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 6400 en hebben de trefwoorden verlichting en lampen geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!