John Deere 3650 - Mijn John deere is een aantal weken terug in elkaar na de herstelling van de pompen en de hi lo maar nu opeens komt er een foutmeldi

Als ik mijn tractor gewoon zonder gas laat draaien komt de mekding van de olie druk alles heeft goed gewerkt. Hij heeft al een aantal dagen gewerlt in het veld maar nu viel het stuur ooeens terug uit en kwam die melding alles is terug werkend gegaan alleen als hij in gewoon toerental zonder handgas dan springt de melding gerug op maar alles werkt dan wel nog en vanaf ik 500 toeren bij geef gaat de melding terug weg.

Deel dit topic

yenthe-grosemans

Bijlages

(klik om te vergroten)

Reacties

Koiter
Filter symbool is dat, is die ook vervangen
yenthe-grosemans
@Koiter ja deze is ook vervangen
yenthe-grosemans
@Koiter heb alles van filters vervangen en heb alles proper gemaakt dat er geen vuil niet meer in zat. Voor dat ik alles terug monteerde
johndeere 2650
Tijdens het werken deed alles gewoon en kwam ineens?
johndeere 2650
@yenthe-grosemans zou bij je grote pomp is kijken of de as draait van motor naar pomp
yenthe-grosemans
@johndeere 2650 die draait
+1
JD3010
@johndeere 2650 die pomp voorin is vd hoge druk, dit probleem zit in het lagedruk systeem
+1
johndeere 2650
@JD3010 wij hadden ook wel eens dat sturen heffen weg was omdat de torsie demper er tussen uit lag
JD3010
@johndeere 2650 dat zit op het hogedruk systeem, dus dat kan.
yenthe-grosemans
@johndeere 2650 deze zijn ook vernieuwd
nhfendt fan
En het olie pijl in de achterbrug is gewoon in orde ?
yenthe-grosemans
@nhfendt fan ja hier zit zelfs een beetje te veel in als de lift omlaag is
2850Johndeere6R
Dat zou het transmissiefilter moeten zijn die verstopt zit oid. Heb je wel de goede olie er in gedaan?
yenthe-grosemans
@2850Johndeere6R ja de john deere hy gard
2850Johndeere6R
@yenthe-grosemans Wij hebben dat probleem met de hygard ook eens gehad met 2850HL 4wd. daarvoor hadden we er gewoon 15W40 in nu weer en is het probleem veel minder enkel met hele warme dagen met aftakas werk heeft die er nog eens last van als de olie dun word zeg maar....
yenthe-grosemans
@2850Johndeere6R ah oke maar heeft altijd hi gard ingezeten
deeremeneer
@2850Johndeere6R Dat ligt dus niet aan de hy-gard maar aan je trekker.
2850Johndeere6R
@deeremeneer met de 15W40 doet hij het anders perfect daar heeft hij jaren op gedraaid. Terug van de dealer zat hij vol met hygard en toen schokte de hef en trilde het stuur en jankte de pomp. Wij deden op advies van een oud chef werkplaats van de vorige JD dealer terug 15W40 erin probleem al 3500uur weg
+1
JD3010
@2850Johndeere6R Mijn 6420 heeft best wat trammelant gegeven met nieuw JD-olie erin, de hef was totaal van slag. Hij wilde soms niet ver genoeg meer zakken, daar kwam ik met het ploegen na langere tijd pas achter. Deze olie was een stuk dikker dan de vorige.
jd4050
Sensoren gaan ook wel eens stuk misschien?
yenthe-grosemans
@jd4050 ik ben geen sensoren tegen gekomen met hem open te doen waar zitten die dan
JD3010
@yenthe-grosemans heb je al de druk gemeten vd bak ?
yenthe-grosemans
@JD3010 nee
JD3010
@yenthe-grosemans dan weet je nog weinig.
yenthe-grosemans
@JD3010 is wel niet makkelijk om te meten of waar gaat dat het beste.
JD3010
@yenthe-grosemans Bovenop het koppelingshuis bij de oudere trekkers, met deze 6 cilinders heb ik geen ervaring. Zit er een plaat in de vloer vd cabine?
yenthe-grosemans
@JD3010 ja
yenthe-grosemans
@JD3010 ligt dezelfde deksel op dan de kleine modellen met de stokken tussen de benen
JD3010
@yenthe-grosemans Bij die oudere trekkers zit op dat deksel aan de zijkant rechts een stop waar je de druk meten kan.
yenthe-grosemans
@JD3010 ah oke bedankt
Petje11
Wat was de klacht dat je de pomp en de hi/lo hebt gereviseerd?
yenthe-grosemans
@Petje11 dat alles met het hydraulisch gedeelde niks werkte
deeremeneer
@yenthe-grosemans En heb je ook een oorzaak gevonden? Leuk dat je van alles reviseert maar heb je ook het gene wat defect was gevonden en gerepareerd?
CaseCS130
@deeremeneer En wat ik me afvraag, kan het zijn dat er nog slijpsel rond is gegaan na reparatie van het vorige mankement. Want dan heb je of de filters vol of al weer schade.
deeremeneer
@CaseCS130 Ook dat is een mogelijkheid maar ik zou graag precies weten wat en waarom vervangen is. Is er van te voren gemeten en getest of is de trekker klakkeloos door de midden gehaald en maar gewoon van alles vervangen of is er serieus een diagnose gesteld.
yenthe-grosemans
@deeremeneer ja er waren een paar schijven verbrand in de hi lo.
Petje11
Ik ga er van uit dat je de klacht niet krijgt bij een bediening van de lage druk. Dus als je de hi/lo, aftakas of vierwielaandrijving uit of aan schakelt. Om een eventuele lekkage in de hefdeksel te controleren moet je de vuldop rechtstreeks op de hefdeksel losdraaien als de trekker loopt en als je het hoor sissen en oliedamp je tegemoet komt moet je de afdichtingen van de hefventiel vervangen..
yenthe-grosemans
@Petje11 maar hoenkan het stuur dan uitvallen ams dit met het hefventiel heeft te maken. Ik hoor als ik de stop open doe en traag rij wel een sissend geluid maar zie geen damp.
yenthe-grosemans
@Petje11 maar hoenkan het stuur dan uitvallen ams dit met het hefventiel heeft te maken. Ik hoor als ik de stop open doe en traag rij wel een sissend geluid maar zie geen damp.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 3650 en hebben de trefwoorden john deere , toerental en john deere 3650 geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!