David Brown 990 - Kan niet meer ontkoppelen bij induwen pedaal

Tijdens het vervangen van een nieuwe motorblok heb ik eveneens 2 nieuwe koppelingsplaten geplaatst. Na montage van alle onderdelen merk ik bij het in werking zijn van de motor dat ik bij induwen van ontkoppelingspedaal niet meer kan ontkoppelen (induwen pedaal lukt wel maar vrij hard - veel weerstand. De versnellingspook in een versnelling plaatsen lukt dus niet meer.
De achterste cardankoppeling voor aandrijven machines lukt wel om te ontkoppelen en te schakelen. Voor ik alles demonteerde werkte dit allemaal prima. Wat zou ik verkeerd hebben gedaan ? Alvast dank voor eventuele raad hierover.

Deel dit topic

LP_construct

Reacties

+1
flonky
Koppelingsplaat verkeerd om gemonteerd?
jan4072
Hoe soepel ging het monteren = aan elkaar schuiven van blok met achterbrug? Misschien plaat krom?
FransBrown
Heb je de drie inbus stelboutjes die tussen de drukvingers zitten afgesteld op 1,7 mm .Deze maat moet je metendoor het ovale gat aan de zijkant van de drukgroep Indien de trekker is samen gereden kan dit door het gat onderin het koppelingshuis Dus even onder de trekker gaan liggen
Rob Vanderstegen
Soms zit versnellingspook niet goed in gewricht.Is makkelijk te kontroleren.
+1
blauwe tractor
@Rob Vanderstegen
Alleen vertelde de man dat de koppelings pedaal niet kan intrappen.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de David Brown 990 en hebben de trefwoorden motorblok , koppeling , versnelling , werking , onderdelen , machines , vervangen , montage , schakelen , pedaal , koppelingsplaat en david brown geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!