Ford 5110 - Electrisch dual power ventiel

Hallo,

de 5110 schakelt al een poosje niet meer tussen low en high met de dual power.
De voetschakelaar heb ik nagemeten, krijgt 12V en de schakelaar werkt (uitgangen om en om 12V als je schakelt).
Bij de rechter cabinesteun loopt de kabel voor het eletrisch ventiel de bak in. Deze heb ik los getrokken en rechtstreeks vanuit de + van de accu een kabel aan gehouden. Ik hoor niks tikken, dus ik veronderstel dat de spoel van het ventiel kapot is.
Vragen:
1. Klopt m'n conclusie?
2. Is het voldoende om alleen de spoel te vervangen?
3. Kan de spoel vanaf de buitenkant verwijderd worden door de rechter cabinesteun te verwijderen en dan de rubber dop etc?
4. Heeft iemand een adres waar ik zo'n spoel zou kunnen krijgen?

Groeten,
Sjors

Deel dit topic

sjorsthissen

Reacties

jd4050
Het is maar zeer de vraag of je de spoel hoort tikken als deze gemonteerd zit. Kun je hetzelfde niet rijdend proberen op 1 of andere manier? Heeft de spoel wel weerstand?
sjorsthissen
Ik zal vanavond de weerstand meten.
Pieter Buren
Hij blijft altijd in low (schildpad)?
sjorsthissen
@Pieter Buren hij blijft in low staan inderdaad.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 5110 en hebben de trefwoorden ford , power , kapot , accu , getrokken , rubber , bak en dual power geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!