Fendt 615 - sper werkt niet [laatste model]

Ik meet geen foute waarden volgens werkplaatshandboek, toch gaat storingslampje alltonic branden en doet sper het dus niet, denk zelf aan de vooras maar heb geen meetgegevens.
fendtman4

Reacties

ford5000
Ben geen echte Fendt kenner, maar is deze niet pneumatisch bediend. Kan het probleem daar misschien in liggen?
Het is maar een suggestie.
Jeroen1988
E box stuk of sensor onder de draaiknop vd 4wd/sper. vraag anders tf lid mengeledriver dat is een vakman op dit gebied
Mengeledriver
De laatste serie heeft een luchtschakelaar (zoals voorheen) voor 4wd EN sper.
In stand "sper" komt er lucht op een slangetje, deze gaat achter de luchtschakelaar naar een drukschakelaar.
Hieraan zitten 2 pennetjes. Als je de sper inschakeld moet de weerstand tussen de pennetjes ongeveer 0 tot 1 Ohm zijn.
Geef maar eff een reactie van je meting.
Mengeledriver
Weet uit m'n hoofd niet meer welke draden het zijn op de E-box, maar daar kan ik nog wel achter komen. Controleer ook eff al de zekeringen.
Favorit614
@Mengeledriver
Ik heb dat drukschakelaartje al eens vervangen omdat deze verstopt zat.
Het probleem was het zelfde als hier boven vermeld
arnoud
@Favorit614 hoe kwam je er achter dat de schakelaar verstopt zat?
Favorit614
@arnoud Zat roest in wat het gaatje blokkeerde.
Nu zit er deze in .
kost rond de 24 euro ex btw.

kramp.com/do/action/…
arnoud
@Favorit614 ik meet 2.5 ohm op de pennetjes van de schakelaar zou dat te veel kunnen zijn? De snelheidssensors in de voor as zijn goed die heb ik door gemeten
arnoud
@Favorit614 ik denk dat mijn druk schakelaar stuk is want als ik de kabeltjes tegen elkaar houd gaan mijn lampje van de sper ook branden. Die geribbelde zeg maar
Favorit614
@arnoud Klopt die heb ik vervangen door bovenstaande schakelaar.
De originele kost beduidend stukkie meer
arnoud
@Favorit614 oké dan ga ik hem ook vervangen, bedankt 👌
arnoud
@Favorit614 heb je ook een schema toevallig? De beide wielen trekken nu maar na zo veel graden gaan ze uit, ik wil de sensor die die hoek van het sturen meet ook door verbinden
Fendttrisixfan
@arnoud
Normaal als de schakelaar ten einde is gedraaid zou hij niet mogen uitschakelen
arnoud
@Fendttrisixfan oké maar als ik niet te vors bij stuur dan trekt hij wel met beide wielen nu maar als ik haaks bij stuur gaat er 1 kant uit
Fendttrisixfan
@arnoud
Is omdat hij op alltronic blijft staan waarschijnlijk
arnoud
@Fendttrisixfan oké en zou dan de draaibschakelaar stuk zijn? Mijn sper lampje brand wel
Fendttrisixfan
@arnoud
Dat kan, ik heb ook al eens een nieuwe moeten steken, maar ik heb het omgekeerde probleem, sper werkt maar lampje brand niet
arnoud
@Fendttrisixfan weet je het nummer van de schakelaar? En wat kost een schakelaar? Maar zou het niet kunnen dan dat hij recht uit wel spert en als je een beetje stuurt spert die ook maar haaks om gaat die uit. Het is wel beter geworden dan eerst met de nieuwe sensor die er voor zorgt dat het lampje weer brand want hij deed helemaal niks eerst
Fendttrisixfan
@arnoud
Nummer weet ik niet, maar prijs is rond de €350 normaal
fendttim
De drukschakelaar om de sper aan te zetten zitten op pootje 1 en pootje 21 bij de E box. Ik heb me er ook al aardig in verdiept en ik heb precies het zelfde probleem. Ik had zelf ook al zitten denke dat het bij mij toch in de vooras zit. Maar wat ik begrijp, als de schakelaar op stond 3 staat dus sper in geschakeld, dan moet je op pootje 1 en 21 een weerstand meten van o tot 1 ohm.
fendttim
Ik meet op pootje 1 en 21 op de E box stekker geen weerstand dus die word niet verbonden, het lampje van de voorwielaandrijving en sper gaan wel branden. Kan het dan toch in die luchtdrukschakelaar zitten.
Favorit614
@fendttim
Beknopt uit het WP handboek de electroschakelaar schakeld de diff sper in de voor en achteras, alleen tractoren met altronic.
Das de geribbelde luchtdruk schakelaar met de 2 draadjes.

De lucht druk reduceerventiel regeld de druk van 4 naar 1,7 bar op de schakelaar.

Ik heb ergens in de wp hb gelezen , als je dynamolamp uit gaat , knippert de lamp vd altronic 3x op [sperlampje]
fendttim
Ja dat klopt ja als je de motor start dan word de altronic getest. Dus dan zal het lampje 3x knipperen, en dan springt die bij mij trekker op storing. Maar het lampje in het dash bord van sper in geschakeld brand. Als ik hem in stand 3 heb staan dus alles in geschakeld.
fendttim
De luchtbediende schakellaar schakelt wel, ik meet tussen draad 1 en draad 21 op de e box stekker 168 ohm kan het zijn dat het toch te veel weerstand is ? of is he beter om rechtstreeks op de schakelaar te meten ? favorit614 het lukt mij niet om je mailtje te openen, gebeurd bij mij helaas wel vaker.
arnoud
@fendttim heb je de e boks laten maken of heb je hem nog niet werkend?🙈
fendtman4
Het heeft wel even geduurd mengeledriver, maar heb nu gemeten tussen de pennetjes 22ohm bij de schakelaar heb er daarna meteen een nieuwe op geprobeerd deze was 33 ohm tussen pennetjes
arnoud
@fendtman4 heb je de schakelaar vervangen? Ik ben ook met mijn sper bezig
Fendttrisixfan
Kan ook de relais zijn om sper in te schakelen, zitten er 2 onder het dashbord
arnoud
@Fendttrisixfan weet je zo welke relais dat zijn?
Fendttrisixfan
@arnoud
Er zitten er 4 of 5 op een rij onder het dashbord en als ik het goed heb zijn het de 2 die dichtst van de motorkap zitten voor diff
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Fendt 615 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!