New Holland TS 115 - Start niet

Onze new holland ts-115 is gister uitgevallen en we konden hem niet meer aan de praat krijgen. als je start draait de startmotor wel, maar hij slaat niet aan. Dat komt omdat hij geen diesel krijgt. we hebben er vandaag even wat beter naar gekeken en nu blijkt dat de brandstofpomp wel diesel krijgt maar geen diesel afgeeft. boven op de brandstof pomp zit een stekkertje, kan het daar misschien aan liggen dat er een klepje blijft hangen of zoiets? Er zit een roterde brandstofpomp op van het merk lucas.

als iemand een idee heeft waar het aan kan liggen hoor ik het graag.

groeten wiebe
Wiebe

Reacties

valmet6400power
Startpilot is de oplossing.
Wiebe
@valmet6400power

haha, k ben dennis niet! 😄
boegie
@valmet6400power ook als de motor geen gasolie krijgt??
barteltie
@valmet6400power

hahahahahahahah

ik denk lucht in de leiding
valmet6400power
@boegie

Laatmaarrr.
steyrcvt6160
Da is wel goed koop in de brandstof als hij nie wilt starten:P
Valtra-Fordpower
Dat stekkertje op de pomp is je elektrische motorstop. Als die eraf is zal ie nooit starten. Eventueel stekkertje met een tang bij elkaar knijpen, zodat deze goed klemt op de pomp zelf. Ook (zelf te beoordelen) schoonmaken, voor een optimale verbinding.

Probeer enkele schroefjes op de pomp en de brandstofleidingen los te draaien zodat de lucht eruit kan. Dit daarna herhalen bij de verstuiverleidingen en pas dichtdraaien als er fatsoenlijk diesel geeft. Proces herhalen bij elke verstuiver.
Wiebe
@barteltie

we hebben wel geprobeerd te ontluchten maar er zit geen lucht in
stannetje96
Lijnpomp erop doen 😃
Wiebe
@Valtra-Fordpower

als dat stekkertje geen contact maakt dan blijft hij dus draaien zonder aan te slaan?
Valtra-Fordpower
@Wiebe

Juist. 😉 De TS heeft toch elektrische motorstop?
dalton
@valmet6400power startpiloot is nooit de oplossing is kutspul waar je motor lui van wordt
Wiebe
@Valtra-Fordpower

ja dat heeft ie idd.
Valtra-Fordpower
@Wiebe
Dan zou ik daar eens naar kijken. 😉
Wiebe
@Valtra-Fordpower

dat ga ik zeker doen. bedankt!
NHtvt135
Idd dat zou het wel eens kunne zijn.
Valtra-Fordpower
Weet het niet zeker, maar volgens mij hoort er 12V op te zitten, dus misschien is er wel een zekering gesprongen. 😉
dennis fordson
@valmet6400power ik dacht het al
perry-fendt
Of gewoon je NH in ruilen voor n JD 😃
nhmonteur
Kijk inderdaad of er 12 volt op dat stekkertje staat of het stekker goed op het klepje zit. Als er geen 12 volt op staat dan is het goed mogelijk dat er bv een zekering doorgebrand is.
Wanneer dit allemaal goed is en hij nog niet aanslaat, dan is die klep kapot waar het stekkertje op zit.
wat je dan evt kan doen om hem te laten lopen is die klep los draaien en het stiftje eruit halen. nu zal de trekker aanslaan maar kan je hem niet meer elektrisch uitzetten, je zou dan de motor moeten af laten slaan.
ramrod
Zo'n stopzetter kun je wel horen en voelen klikken als je de trekker op contact zet. Dat is de eerste controle.
Wiebe
@ramrod

okee, dat hebik nog gecontroleerd maar ik hoorde niets. k zal er maandag even weer naar kijken.
eddyscania
Klinkt als het zelfde wat ik heb meegemaakt bij een tnd 95 en tn 65s.

je kan het nog proberen met remmenreiniger te starten.
je moet ff over een bepaalde toeren komen voordat ie weer aanslaat.

haal de brandstoffilter eraf en kijk wat daar in zit.
zit daar een slijmige substantie, dan brengt em maar weg.

het heeft mij 2 brandstofpompen gekost.
het onderzoek-resultaat moet nog binnenkomen........
remco1234
Quote @valmet6400power:
Startpilot is de oplossing.

remreiniger werk ook goed
Valtra-Fordpower
@eddyscania

Algengroei in de tank gehad dus?
malcon
Op dat stekkertje meten of je er 12v op hebt als je contact aanhebt. Heb je dat niet is er een zekering uit. Heb je wel stroom op dat stekkertje, sleutel 24 pakken en de solenoid eruit draaien, rubbertje er vanaf halen, weer terugmonteren en je trekker loopt weer. Alleen kan hij dan niet meer uit. Als dit zo is is je stopsolenoid defect
Wiebe
@eddyscania

we hebben al even geprobeert met remreiniger maar dan slaat hij ook niet aan. ook ziet het filter er schoon uit.

k zal morgen eerst maar even naar de elektrische motorstop kijken.
ArjenRijpkema
Dit geval hebben wij ook met de ts 115 gehad, we stonden stil op een drukke weg... de monteur kwam en het bleek dat dat stekkertje alleen maar een beetje los zat. als dat stekkertje goed vast zit slaat ie weer aan.
eddyscania
@Valtra-Fordpower

dat kan zomaar zijn, ik sta er niet versteld van.

alleen die tnd 95 had al een schone tank gekregen, ze hadden er zand in gegooid........de kwaai-jongens................
Valtra-Fordpower
@Wiebe

Conclusie!? 😄
Favorit614
Quote @Valtra-Fordpower:
Conclusie!?

Verkocht voor een Fendt 😄
Valtra-Fordpower
@Favorit614

Volgens mij heb je het verkeerde AGCO onderdeel in gedachte... 😃
Favorit614
Valtra-Fordpower
@Favorit614

Das al beter, maar niet genoeg 😃
Favorit614
@Valtra-Fordpower CAT soms ?
Valtra-Fordpower
Nope 😃
Favorit614
@Valtra-Fordpower
Verder hebt ze eigenlijk geen goed spul 😃 😃
Wiebe
Oh ja vergeten te melden, was idd een kapotte zekering.

bedankt voor de goede reacties
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de New Holland TS 115 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!