Same Explorer 70 - Trekt niet op de weg?

Hallo,

Ik heb sinds een tijdje een probleempje met mijn explorer. Hij trekt sinds tijdje niet meer zo goed op de baan in 5e, wanneer hij valsplat - hellingen op rijd, terwijl hij dat vroeger wel deed. Weet iemand wat dit kan zijn?

alvast bedankt

grtz
Berndx

Reacties

RubenSiebkes
Begin maar met nieuwe brandstof filters...
stannetje96
Wss is je brandstof filter niet zo goed meer 😉
Gewoon efe je lucht filter en je brandstof filters vervangen
pieto84
Filters vervangen idd.. Misschien gaat de pal van de stopknop op de brandstofpomp niet volledig terug.. Zou ook kunnen..
chrizzie6230
Precies filters en olie dan ook meteen ff als je dan tog bezig benne
deeremeneer
Rookt hij overmatig in dat geval of juist niet? Zoals men hier al zegt controleer en vervang oude filters. Wanneer heb je de kleppen vor het laatst gesteld?

En zou je aub meteen even je oude topic's kunnen verwijderen?
joellll
Propje in de brandstof slang?
MF 2725
Hebben wij ook wel eens gehad met onze Explorer 70.
Zat een "zwaar punt " in de brandstofpomp. Als je met de hand de pomp verstelde, trok hij in 1 keer wel goed door.
remco1234
@deeremeneer

niet te veel topic's verwijderen
anders heeft de zoek functie ook geen zin meer
maar er zijn ook veel topic's die inderdaad weg kunne
deeremeneer
@remco1234 tractorfan.nl/topic/43464/
Juist voor de zoekfunctie.
kokkiekubotaman
Zit er ook 4x4 op? Zoja, miss heb je 4x4 aanstaan op de weg? Anders denk ik bovenstaande
Valtraboerties
@kokkiekubotaman

maakt dat uit?
valtraaa
De koppelingsplaten???
Berndx
Hij rookt zo goed als niets. De filters zouden het niet moeten zijn want die zijn nog niet zo lang geleden vervangen. Hij trekt wel op het veld maar minder. Hij is wel bij geregeld bij de dealer omdat hij niet mooi stationair bleef draaien. Zou het hier aan kunnen liggen? Hij trekt enkel in de hoge versnellingen op hellingen en vals plat minder als vroeger.

mvg
deeremeneer
@valtraaa?

@Berndx Waar heeft je dealer aan gedraait dan?
Berndx
Weet ik niet precies (ik denk dat ze het bijgeregeld hebben via een schroefje rechtsonder de motorkap) maar ben dit niet zeker, want ik was er niet bij. hij draaide niet altijd mooi op het zelfde toerental vroeger, terwijl hij nu perfect draait en je nix van verschil hoort op de ronk. alsje begrijpt wat ik bedoel. ik denk dat dit het enigste is waar het nog aan kan liggen..
valtraaa
@deeremeneer jah hebben wij ook gehad met de 6400 wou eerst niet echt goed trekken met giertank maar later kon die zichzelf noch amper vooruit krijgen
deeremeneer
@Berndx Heb je het idee dat het slechter is sinds er aan de pomp gedraait is?

@valtraaa Ja dan slipt hij gewoon door de koppeling maar dan trekt de motor wel gewoon. Ik begrijp dat bij deze de motor gewoon niet trekt.
Berndx
Ik heb het eens helemaal onderzocht, de tractor haalt probleemloos zijn toeren. Dus filters of het bijregelen van stationair toerental heeft er niets mee te maken.

De koppeling slipt door volgens ons. Kan ik die zelf opspannen ? heeft iemand hier tekeningen van?

Alvast bedankt voor de reacties
TomopSame
Die koppeling is hydraulisch bediend, dus daar kan je niets aan regelen. Heb je een jaar garantie?
Berndx
Had garantie maar die is inmiddels al verlopen. Dus zou het zelf willen proberen fixen
TomopSame
Als de koppeling versleten is moet je al wat degelijk materiaal hebben om zelf de trekker in twee te doen en de boel te vervangen.
deeremeneer
@Berndx Ah daar heb je de kneep. Zoals je het omschreef klonk het alsof de motor niet trok.
Berndx
Klopt had het beetje slecht omschreven, waarschijnlijk slipt de koppeling..
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Same Explorer 70 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!