Zwaailamp wil niet aan

Ik ben bezig met een zwaailamp op mijn Fendt 102s. Nu is het probleem dat deze zwaailamp het 3 weken geleden wel deed en nu opeens niet meer.

Om de één of andere vreemde reden spingt elke keer de zekering eruit als de zwaailamp ingeschakeld wordt. De zwaailamp zit op een aparte zekering van 16A, waar verder niks op zit.

Wat heb ik geprobeerd:

- zwaailamp draaid wel zonder bolletje, dus motortje is intact en trekt in dat geval niet meer dan 1 Ampere.
- zekering van 16 Ampere springt er telkens uit wanneer ik het bolletje in de zwaailamp doe
- Zwaardere zekering werkt ook niet zou ook niet nodig moeten zijn omdat de lamp het eerst wel deed met 16A zekering
- 3 bolletjes geprobeerd (H1- 55watt), zijn ook niet in een lager wattage te vinden, bij allemaal springt de zekering
- Draad doorgemeten, is goed en massa ook.

Het enige probleem kan bijna zijn dat de lamp intern ergens sluiting maakt bij de aansluiting van het bolletje?

Of zie ik iets anders over het hoofd?
yoohan

Reacties

polluhs
Mischien heb je de beide draden verkeerd om aangesloten, had ik in het beging ook bij mn cormick

ik heb de beide draden omgewisseld en nu werkt hij wel goed met een 8A zekering
yoohan
Maar dan zou die het toch helemaal niet gedaan moeten hebben?
De lamp heeft het zeker een maand wel gedaan en aan de bedrading is niks veranderd.
polluhs
In het begin deed hij het oook wel even
daarna ging hij bij mij ging hij even draaien en dan ging de zekering eruit

tis mischien het proberen waard
tractorliefhebber
Wie zekert er nou een zwaailamp alleen met 16 ampere af? Maar goed zoals je zelf al zegt maakt hij waarschijnlijk kortsluiting in de zwaailamp zelf.
yoohan
Nou ik zeker die zwaailamp met 16 ampere af, omdat er in de handleiding stond aangegeven dat er minimaal met 10ampere afgezekerd moest worden.
Aangezien porselein-zekeringen van 8A naar 16A gaan, moest er dus wel een 16A in

@Polluhs: is inderdaad misschien wel het proberen waard als je het zo zegt, ik zal het eens proberen
johndeerefiat
Ik zou effe een zwaailamp van een andere trekker er op zetten en kijken wat het dan doed..
de yanmarman
Is toch simpel.

hij maakt ergens kortsluiting,loop de kabel evve na en kijk dat er ergens ene bloot ligt en als daar niks mee aan de hand is kijk dan dat er geen kabel geklemt zit ergens tussen.
en als daar ook niks mee is,kan je beter een nieuwe kabel leggen omdat hij ergens binnen de kabel in kortsluiting maakt.
caseNH
Je moet eens het lampje er uit nemen en kijken of de aansluitplug van de draad die naar het lampje loopt langs buiten is geisoleerd want als deze ergens tegen de ijzeren behuizing zit maak je kortsluiting 😉 grtz
Ronijn
Probeer es een andere zwaailamp van de buurman ofzo?! Dan weet je of het aan je bedrading ligt, of aan de zwaailamp
yoohan
@yanmarman:
lees anders eens even goed:
Draad doorgemeten, is goed en massa ook.

@ CaseNH:
Ja die draad is geisoleerd en komt nergens tegenaan

@ Ronijn
Ja ik moet nog ff achter een andere zwaailamp aan, die had ik niet in handbereik

Heb wel de zwaailamp geprobeerd MET bolletje op een andere trekker, daar deed de lamp het ook niet.
Het ligt dus wel aan de lamp zelf en niet de bedrading. Als ik een andere lamp heb zal ik die even testen.
stuifzand
Wat yanmarman aangeeft kan een oorzaak zijn!!!!!.
Je kunt wel wat doormeten maar dat wil nog niet zeggen dat je geen sluiting hebt.
Een 16 amp zekering is normaal en dat deze er uitspringt geef al aan dat er een beste sluiting in zit.
Ik heb een aantal zwaailampen met en zonder massa op een Fendt 100 gemaakt afgezekerd nooit hoger dan 10amp en een goede omzetschakelaar gebruikt.
In jou geval kan ik alleen maar aangeven dat er door een te hoge spanning een sluiting is ontstaan in je zwaailamp waardoor de fijne electonica kapot is gegaan.
Kijk ook eens of de omzetschakelaar geen sluiting maakt.
Kijk ook eens of de zwaailamp wel geschikt is en het lampje wel de goede is.
yoohan
@ Stuifzand:
bedankt voor je reactie, je hebt me een paar weken terug ook goed geholpen met de knipperautomaat (die inmiddels naar behoren werkt!)

Ik heb speciaal voor de zwaailamp een nieuwe schakelaar gekocht van Hella, zwaailamp zelf is ook nieuw en komt bij onderdelenbalie vandaan en heeft dus ongeveer een maand gewoon gewerkt.
De kabel die ik gebruikte is gewoon een 2-aderige kabel die ook nieuw was.
Het lampje betreft een H1 lamp van 55Watt, deze moet er ook gewoon in. (Bij 24volt een 70Watt)

Plotseling deed de zwaailamp het echter niet meer, dat zou dus kunnen duiden op eventuele sluiting intern in de lamp. De lamp zal dan dus onbruikbaar zijn geworden?

Zodra ik tijd heb zal ik wel eens een nieuwe kabel trekken en een andere lamp proberen.
robert_fendt
Misschien een idee om een andere lamp op de bedrading van de zwaailamp aan te sluiten? Als de zekering dan ook knalt is het zeker dat het zwaailicht kapot is.
Inter724
Ik had toen dat ook. en dat bleek zo: onder in t steuntje gaan beide beentjes te ver uit elkaar als je de lamp erop zet en dan raken ze de buitkant van de steun en daarom kortsluiting! opgelost door er rond stukje rubber omheen te doen zodat de beentjes de buitenrand niet konden raken..
de yanmarman
Wilt nie zegge da je de stroom meet dat hij geen kort sluiten kan maken,je meet alleen dat er stroom door de kabel loopt.
casejxu
Zekering is groot genoeg...

55 watt : 12 volt = benodigde zekering!!!! dus 16 ampere zal wel genoeg zijn... voor mijn 2 werklampen die ik er op zette was 9,2 ampere zekering genoeg
stuifzand
@Yoohan; ik denk dat het in de zwaailamp ligt is dit wel een 24 volt? Als er geen type plaatje meer op de lamp zit dan kun je zien (als het geen 24 volt is) dat hij onregelmatig en snel draait, meestal doen ze het wel voor een paar dagen.Als het een 24 volt lamp is en draait op 12 volt dan gaat die langzaam draaien en het motortje hoor je zoemen na paar dagen doet het niet meer.
Verder als je de lamp opendraaid dan niet met de vingers aan het lampje komen als je hem er uit haalt het steuntje voorzichtig omzetten anders kun je zoals Inter724 beschrijft krijgen. Je kunt ook nog kijken of de zwaailamp van binnen geaard is (massa)zoja dan hoef je geen extra masse aan te leggen eventjes de lamp goed monteren op trekker boutjes moeten dan massa maken met het chassis.
Maak gebruik van oude type`s zwaailampen de nieuwe met led enz krijg onherroepelijk trammelantdit in tegenstelling tot werklampen met led enzo.
veel succes
eddyscania
Ik ben ook aan het klote met de bedrading van onze 312.
geloof het of niet maar als ik stroom op de verlichtingschakelaar zet begint de stoel op te pompen.

probeer een andere 12 volts zwaailamp..........
stuifzand
@ eddyscania; dat kan zit namelijk op de zelfde spanning toevoer en zekering. Aansluiting zwaailamp omdraaien of nieuwste type zwaailamp proberen.
.
yoohan
Nou ik ben vandaag nog ff bij de fendt geweest en nu opeens werkt de zwaailamp!

Ik begin steeds minder van die stroom te snappen. Ik heb de zwaailamp even op een andere trekker gehad waarbij hij direct op de accu zit aangesloten, zonder zekering ertussen. Daar begon de zwaailamp meteen te draaien zonder problemen.

Dus ik denk... probeer het voor de gein nog even op me eigen trekker en daar werkte die ook opeens :?
Sterker nog... hij doet het nu zelfs op een 8A zekering, terwijl ik NIETS veranderd heb.

Maargoed wel mooi dat hij nu weer werkt 😄
eddyscania
Blijft raar spul ...........stroom............
stuifzand
@Yoohan; Heb je de zwaailamp van de fendt afgehaald en op een andere uitgeprobeerd.Dan heb je vermoedelijk een interne sluiting of een slecht contact opgeheven meestal voor tijdelijk.wanneer het een afneembare lamp is dan kun je ook nog slecht contact hebben met je massa.
Stroom is niet zo moeilijk, alleen alles wat er zo bij komt en je kunt het niet zien wel voelen hahahah
Stef_S
Hahah dat ben ik met je eens eddyscania 😛!
yoohan
@ stuifzand:
Ja heb op een andere trekker geprobeerd daar deed hij het nu wel. Op de Fendt dus ook weer, net zoals die het al gedaan had. Kzie wel hoe lang die het nu weer uithoudt, als die er weer mee stopt ga ik wel bekabeling opnieuw doen enzo.
Loopt binnenste gedeelte wat ronddraait ook niet ''aan'' tegen de oranje bol?, of denk ik nou raar haha
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Op TractorFan komen elke dag duizenden mensen bij elkaar om te praten over tractoren, grote machines en alles wat daar bij hoort. Jouw hulp kunnen we daar goed bij gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!