Ford 2000 - Hydrauliek

Hallo,

De hef (of hydraulisch ventiel) reageert soms pas na 20-30 seconden.
Als ik de hydrauliek laat rondgaan via de retour dan doet die helemaal niets. (Bijvoorbeeld via houtsplijter).
Als ik een enkelwerkende ventiel aansluit werkt die wel, maar wel vaak pas na 20-30 seconden.

Wat zou dit kunnen zijn??

Alvast bedankt voor uw antwoorden
HanomagR420

Reacties

johan6640
Michien lucht in het systeem
radium45
rickrenault
Zit er wel olie in michien verstopte filters
Landini 6500
Versleten pomp misschien
staaf
Hoe doet je hef het? Schokt die wanneer je deze heft?
ford5000
Is het oliepeil op niveau?
Zo ja dan is de kans redelijk aanwezig dat de het aanzuigfilter verstopt zit, en dan kom je even aan het werk.
FORD5610II
Dit komt door de olie pomp in de pomp zitten kogels plus veren de kogel valt in een stalen zitting
nieuw rep setje monteren
kun je bestelen bij staadegaard haelen 0475 593100
HanomagR420
Hallo,

Oliepeil is op niveau.

De hef doet het, maar soms pas na enkele seconden.
Hef gaat trillerig omhoog, maar heft wel nog.
Had laatst iets zwaars erin hangen en dat tilde die op
dat zelfs de trekker aan de voorkant omhoog kwam!
Dus dan lijkt mij niet dat er iets aan de pomp is??

Iemand zei me laatst dat het de "zweefklep" onder de deksel zou kunnen zijn.
Heeft hier iemand ervaring mee of heeft misschien iemand een werkplaatsboekje, waar misschien een schets in staat?

Alvast bedankt voor jullie antwoorden.
SJB533
@Ford5000
Lees je weer mee?
ford5000
@HanomagR420 Stuur me maar even een berichtje met je mailadres dan heb ik wel een stukje uit het werkplaatshandboek voor je.
malcon
@HanomagR420 plunjerpomp eraf gooien en een tandwiel pomp monteren. Probleem opgelost.
john farmer
Controleer eerst of je aanzuigZEEF niet verstopt zit. (Zit in achterbrug, hefdeksel moet er af)
Kun je meteen het filter vervangen,zit op de retour aan het eind van soort zwanenhals. Overigens steld de filtering niet veel voor,het merendeel van de olie stroomt ongefilterd weer in de achterbrug,slecht systeem naar mijn idee.
Landini 6500
Zit bij mijn oude 2000 ook een filter helemaal onderin
treepank los koppelingpedaal er af deksel open hefdeksel er af
en de aftakas er uit ( heb ik van chef werkplaats NH dealer )
FORD5610II
Het licht aan de olie pomp dit probleem heb ik gehad bij koude motor en geen gewicht in de hef dan trilt de hef bij
meer toeren werkt de hef bijna niet
kleppen in de pomp sluiten niet goed meer bij gewicht in de hef komt er meer druk op en sluit de klep beter
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 2000 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!