International 533 - Verlichtings problemen

Hallo,

Ik ben bezig met het weer werkend maken van de verlichting van de 533 thuis. Maar nu stuit ik op twee problemen:
1. Mijn koplampen, groot licht en dimlicht werken niet, de lampjes zijn nieuw die er inzitten. Ik vermoed dat het niet (goed) meer zit aangesloten in het dashboard. Maar van't zomer deed 1 koplamp het nog wel (van de andere was het lampje kapot). Of heeft iemand nog een ander idee hoe het kan?

2. Het knipperlicht zelf werkt wel maar de knipperlichtschakelaar werkt niet meer denk ik. De alarmlichten werkten tot voor kort wel maar nu niet meer. Zouden deze draadjes nu geen goed contact maken of zou het relai kapot zijn?

Voor deze 2 problemen zou ik onder het dashboard moeten kijken. Hiervoor moet het stuur eraf maar ik ben bang dat deze muurvast zit.
Hoe los ik dit op? Ik ben bang dat ik met een poelietrekker het stuur kapot maak. Wd-40 opspuiten en dan met een dopsleutel en een pijp erop? En dan trekken aan het stuur en zo nodig laten schrikken met een hamer en een blok hout?

Waar moet ik opgaan letten als ik het dashboard los heb en deze problemen op wil gaan lossen?

Ik hoop dat ik alles weer mooi en netjes werkend krijg als toen hij uit de fabriek rolde.
Mispelaar

Reacties

Tom VB
Meten = weten.

Heb je wel goede massa overal ?
koenjohndeere
@Tom VB daar dacht ik ook al aan vaak is het gewoon wat roest op de contactpuntjes ten minste meestal wel.
Pruts ook eens wat aan de draadjes kan maar zo zijn dat ie het dan wel doet.
mike_v
Quote @koenjohndeere:
... Pruts ook eens wat aan de draadjes ...

Moet je daarna ook wel de volgende stap nog doen. Anders werkt het na het eerst volgende puntje weer niet 😉 .
erik9831
Kijk ook eens je zekeringen na ... moest je dit nog niet gedaan hebben.

Je knipperlichten werken wel als je ze op zet ? Dan kan het je schakelaar bijna niet zijn, dan zou het de relais moeten zijn, kan zijn dat die vast zit binnenin.

Meet anders je draad ook eens door van vlak na de zekering naar de lampen toe. Meet met het geluidje aan op de multimeter. Als hij niet piept, dan is de draad eventueel gebroken ergens onderweg. Je kan dan altijd dichter naar het begin van de draad toewerken, om zo op te sporen waar eventueel de breuk zit.
Mispelaar
@Tom VB Ik zal eens overal naar de massa kijken.

@erik9831 Ja, zekeringen heb ik nagekeken deze waren allemaal goed.

Nee ik kon de alarmlichten aanzetten met behulp van die schakelaar. Maar als ik richting aan wil geven met de richtingaanwijzerschakelaar gebeurt er niks. Links, rechts, claxon en grootlicht werkt niks van, of de schakelaar is kapot of de draden zijn niet aangsloten dacht ik.
Wimsumar
Beste Mispelaar:
Quote @Mispelaar:
zekeringen heb ik nagekeken deze waren allemaal goed.

Dat wil niet zeggen dat ze goed contact maken in de zekeringhouder. Oxidatie (roestvrming) kan de stroomkring ook onderbreken. De zekeringen en de houder kun je heel voorzichtig schoonmaken met schuurpapier en daarna insprayen met contactspray (of kruipolie). De contactpunten in de lampfittingen op de achterspatborden op zelfde wijze controleren.
ErDee
Ik zou eerst eens gaan kijken en dan pas vragen gaan stellen
AW217
Voor het stuur eerst de grote moer met een dopsleutel los halen. Dan onder spanning met je knieën eronder en laten schrikken. Als je dashboard loshaalt, eerst de accu loskoppelen. Er staat namelijk altijd spanning op je contactslot. En je moet geen sluiting maken.
Mispelaar
Quote @Wimsumar:
Dat wil niet zeggen dat ze goed contact maken in de zekeringhouder. Oxidatie (roestvrming) kan de stroomkring ook onderbreken. De zekeringen en de houder kun je heel voorzichtig schoonmaken met schuurpapier en daarna insprayen met contactspray (of kruipolie). De contactpunten in de lampfittingen op de achterspatborden op zelfde wijze controleren.

Oké, hier zal ik zo meteen direct mee bezig gaan.
monteurtje
@Mispelaar

vervang je alarmlicht schakelaar maar eens, grote kans dat het knipperlicht probrleem dan over is.
Mispelaar
@monteurtje Ik heb zoals @Wimsurmar zei de contacten van de zekeringen schoongemaakt. Nu doen de alarm lichten het, maar de richtingaanwijzer nog niet. Hiervoor ga ik morgen het dashboard openmaken hoe @AW217 het zegt.
Wimsumar
Beste Mispelaar:
Quote @Mispelaar:
richtingaanwijzer nog niet.

Je was niet vergeten de sleutel op "contact" te zetten toen je de richtingaanwijzer probeerde?
Mispelaar
@Wimsumar Nee, dit heb ik wel gedaan, er komt ook geen getik wat bij de alarmlichten wel gebeurt. Daarom dacht ik of de schakelaar kapot of niet (meer) aangesloten.
Wimsumar
Beste Mispelaar:
Quote @Mispelaar:
er komt ook geen getik

Als de richtingaanwijzerlampen geen stroom nemen/krijgen, dan zal je ook geen getik horen. Probeer eens een verlichtingsbalk of aanhangwagen o.i.d. aan te sluiten op het achterstopcontact.
OF:
Controleer met de spanningzoeker of je op het stopcontact op de diverse puntjes stroom hebt.
Mispelaar
@Wimsumar
Het klinkt misschien raar, ik heb onze kipper aangesloten op de trekker en toen deden de knipper lichten het weer. De koplampen waren er nog uit deze heb ik ook aangesloten, deze deden het sinds het aansluiten van de stekker ook. In de stekker zat wel veel vuil, waarschijnlijk heeft het hier aangelegen. Bedankt voor je reacties!
Wimsumar
Beste Mispelaar:
Quote @Mispelaar:
klinkt misschien raar

Welnee, soms lukt het mij met bijzondere gave op afstand een onverklaarbaar lijkende reparatie te doen. 😉 😄
Mispelaar
@Wimsumar Haha, gelukkig werkt alles weer, nogmaals bedankt.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de International 533 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!