New Holland W 170 - New Holland W170 - vooruit, achteruit probleem

Deze week zijn de lichten van de shovel blijven branden dus accu helemaal leeg, andere accu gemonteerd en start weer geweldig alleen wil hij niet meer voor of achteruit. Wat veroorzaakt het probleem en hoe kan ik dit oplossen?
PascalStruijs4440

Reacties

bleuevil
De rest doet het wel?
@bleuevil ja, werkt verder gewoon goed
bleuevil
@PascalStruijs4440 Dacht aan een veiligheid voor de computer omdat de spanning eraf was geweest...
Boemrang
@PascalStruijs4440

Het zou kunnen zijn dat de computer gereset moet worden....
boer
Probeer is even een uurtje ofzo een accupool los halen dan wil het ook wel dat het reset
nhmonteur
Je hebt toch niet geprobeerd te starten met een booster of zo? Dat word nog wel eens geprobeerd, maar dat kan funest zijn voor de computers, dus ik hoop voor dat het niet daar in zit.
Jasperfendt
@nhmonteur Zit er ook zon computer in een New Holland w 80tc?
huub
Shovels zijn ook nog wel eens 24volt in plaats van 12..
Wimsumar
Beste PascalStruijs4440:
Quote @PascalStruijs4440:
verder gewoon goed

Ik zit te denken dat de electromagnetische schakelaar ( van de electrohydraulische omkeerschakeling) vastgekleeft zit omdat deze mogelijk ook urenlang in de zelfde stand heeft gestaan.
@Wimsumar dat hielden wij ook voor mogelijk, morgen eens bekijken.
Wimsumar
Beste PascalStruijs4440:
Quote @PascalStruijs4440:
hielden wij ook voor mogelijk

Wellicht met een gericht hamertikje los te schrikken.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de New Holland W 170 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!