John Deere 1640 - Bedrading richtingaanwijzer

Nadat het pookje van de richtingaanwijzer was afgebroken en ikdie na reaparatie opnieuw wil aansluiten, werkt de richtingaanwijzer niet meer. Er zit een relaisblokje onder met 5 aansluitingen.
R + L - H Ik heb de beschikking over grijze draad (3stuks gekoppeld) groene draad (3 stuks gekoppeld) geel/zwarte draad (1 stuks) en nog een groene (1 stuks) die verbonden is met een rond metalen voorwerp. Tot nu toe blijft bij inschakelen de rechter richtingaanwijzer continu branden. Dat is bij grijs op R ; groen op + ; geel op L ; en groen op -. Dacht dat het er zo op zat, maar kennelijk niet. Heb weinig kennis van electronica.
waldpyk

Reacties

stuifzand
Welke heb je op H
Je kunt eens proberen
3 Grijs op R
3 Groen op L
1 groen op plus
1 geel/zwart op massa.
Werkt het niet: groen en geel/zwart omdraaien
veel succes.
waldpyk
Stuifzand,

Op H was niets aangesloten.........ik ga jou schema aansluiten, je leest het morgen.

Alvast dank voor jou reactie!
Jetze Meilink
Als hij het dan nog niet doet moet je mischien is naar dat ronde kastje kijken is waarschijn lijk clignateur die zorgt voor het knipperende effect .
waldpyk
Heren,

Jullie hebben beiden gelijk! De bedrading volgens opgegeven schema aangesloten. Toen deed hij het nog niet. Echter het aansluitblokje van de clignatuer was er uitgeschoven. Die heb ik teruggeplaatst, en ja hij doet het. SUPER!! Erg bedankt voor jullie hulp.

Vr. groet,Waldpyk
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 1640 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!