International 743 XL - koeling probleem

Ik ben al een tijd de oplossing aan het zoeken voor mijn koelprobleem maar ik kan het maar niet vinden.

op mijn temperatuur meter staat me motor na 10 minuten stationair lopen al in het rode gedeelte als ik de nieuwe thermostaat er in heb. deze is getest in een pan water op 82c.

-de waterpomp werkt
-de radiateur werkt
-temperatuur meter werkt
-thermostaat werkt?(in een pan water misschien niet in trekker)

deze dingen heb ik allemaal na gelopen en de motor word nog steeds snel warm zou iemand weten wat er nog meer aan de hand is?
alvast bedankt!
ih power

Reacties

erik9831
Hoe weet je dat de waterpomp werkt, hoe weet je dat de temperatuurmeter werkt ?

Het is niet omdat de waterpomp rond draait door een riem, dat de schoeppen nog goed zijn.

je temperatuurmeter kan ergens stuk staan, waardoor hij een andere waarde geeft dan wat er werkelijk is.

Heb je nu al ondertussen de motortemperatuur gemeten inplaats van de uitlaat ?
ih power
De waterpomp heb ik getest door de bout op de kamer die na de thermostaat komt los de draaien en toen de trekker starten toen spoot alles omhoog dus het lijkt me dan dat die werkt.

de temperatuur meter heb ik in een pan water gehouden die rond de 80 graden was en dat gaf die nog goed aan.

de motor temperatuur lag rond de 100c
3130ls
@ih power sensor vernieuwd. ?dat zou het nog kunnen wezen
ih power
@3130ls nee deze is niet vernieuwd.
3130ls
@ih power voelen je slangen ook warm aan na 10 minuten. ?Ik denk haast dat het de sensor is. Die kan rare waardes geven
3130ls
Stationair word hij niet warm zelfs niet met kapotte thermostaat.tenminste niet na 10 minuten
ih power
@3130ls de slang van de radiateur naar de waterpomp word warm, die van de waterpomp naar de thermostaat ook. en die van de thermostaat weer terug loopt naar de radiateur die een klein beetje.

de koelvloeistof word ook niet echt warm hoeveel graden precies weet ik niet maar ik kan me vinger en gewoon in houden.

maar er zit ook roest aanslag binnen in zou dat er wat mee te maken hebben?
3130ls
@ih power je zou hem leeg kunnen laten lopen schoonmaken en nieuwe koelvloeistof erin gieten en de sensor vernieuwen dan is dat goed.zot er speling op je waterpomp?
ih power
@3130ls dan ga ik dat eens doen.
hoe weet je of er speling op zit?
3130ls
@ih power de vin heen en weer halen.als er speling op het asje zit kun je het beter gelijk reviseren
Bij een revisie setje zit als het goed is ook een nieuw schoepenwiel. Anders is het zonde van je water
ih power
@3130ls oke dan ga ik daar ook even na kijken bedankt voor je tips ik hoop dat het aan die dingen:) ligt anders weet ik het ook niet meer
3130ls
@ih power ik denk dat het de sensor is.na 10 minuten kan hij bijna niet warm lopen. Ja volgas
Wimsumar
Beste IH Power:
Quote @ih power:
de koelvloeistof word ook niet echt warm hoeveel graden precies weet ik niet maar ik kan me vinger en gewoon in houden.

Dit kan je met je vinger doen als de meter in het rode staat?
Thermostaat verkeerd om ? 😃
Sanderford
Ik had hetzelfde probleem maar bij mij was het elektrisch uiteindelijk. Ik heb de zekeringenkast vervangen alle connectorpootjes op de klokken geschuurd en alle stekkertjes vervangen daarna heb ik er geen problemen meer mee gebad.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de International 743 XL ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!