Ford 4000 - Haperen

Ik heb mijn 4000 van nieuwe verstuivers voorzien (oude waren ingebrand)
en de kleppen gesteld (zat 3mm speling op!) maar hij hapert nu nog steeds.
Hij is ook goed ontlucht en ik heb niet het idee dat hij lucht aanzuigt want hij trekt wel goed.
Weet iemand wat dit kan zijn? (timing van de pomp misschien?)
Kidd

Reacties

Wimsumar
Beste Kidd: Met 3 mm ( :shock: ) klepspeling zal de rest van deze 'bij-elkaar-gebeunde-Ford-4000' ook wel zwaar achterstallig onderhoud (schade?) vertonen.
Hoe hoog staat de nieuwe verstuiverdruk en correspondeerd dit met de druk die de lijnbrandstofpomp van de industriemotor moet/kan leveren?
Eigenlijk had je de compressie ook even moeten meten. 😞
Kidd
De verstuivers zijn ook gesteld precies zo ze horen te staan, in correspondentie met de inspuitdruk van de lijnpomp dus.
ValtraStisch
Draai de brandstofleiding die vanaf het brandstoffilter naar de brandstofpomp loopt eens los.
De olie moet er vlot uitstromen.
De timing van een brandstofpomp verloopt normaal gesproken nooit.
Als je echt 3 mm speling hebt gemeten op je kleppenbediening, dan is er of nooit onderhoud gepleegd of er is door iemand die er echt niets van snapt gesteld.
Als de tuimelaars vast hebben gezeten, dan kan er natuurlijk een stoterstang krom zijn, maar dan moet je nu ook al weer teveel speling hebben, een kromme stang gaat zo weer krommer staan.
Kidd
@ValtraStisch De kleppen staan nog steeds op de juiste speling afgesteld.
ValtraStisch
Tijdens het schrijven van mijn reactie had ik een standaard 4000 met roterende cav pomp in gedachten.
Ik zie dat er echter een lijnpomp op zit.
met opvoerpomp, die moet druk opbouwen op de ontluchtingsnippel.
Hoeveel druk heb je op de galerij(ontluchtingsnippel)?
Deze druk zorgt er ook voor dat de pompplunjers naar beneden worden gedrukt, dus als er een zwaar gaat dan is die druk ook belangrijk.
Wimsumar
Beste Valtra-Stisch:
Quote @ValtraStisch:
Ik zie dat er echter een lijnpomp op zit.
met opvoerpomp,

Vreemd is dat het gele motorblok blauw is gespoten, behalve de opvoerpomp. Wellicht dat hier inderdaad een probleem zit.
Kidd
@Wimsumar & @ValtraStisch Dat ga ik allemaal eens even na, ik denk dat het zowaar wel eens aan die opvoerpomp kan liggen.
Bedankt!
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 4000 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!