Fiat F100 - Start soms niet/slecht

Hallo,

Onze Fiat F100 start af en toe niet of slecht. Het klinkt haast alsof de accu leeg is, maar soms slaat hij na een paar keer starten wel opeens aan.

De ene keer klikt de startmotor in het begin alleen en soms draait de motor (te) langzaam rond.

De Accu en dynamo zijn al gecheckt en de laatste is nog redelijk nieuw.

Weet iemand wat dit kan zijn? Ik zat misschien te denken aan een slechte startmotor?
ares697

Reacties

ares697
Overstarten (met een busje) helpt ook niet altijd meteen.
DANOONTJE POWERR
@ares697 Slecht massacontact is helaas bij Fiats een vaak voorkomende optie.
Massakabel eens goed schoonmaken en waar die op het frame zit ook even loshalen en goed roestvrij maken.
newholland6640
Lijkt inderdaad massa probleem
Bakker S
Je kunt ook ff startkabel van de min pool naar de massa van de startmotor. Het wil ook wel voorkomen dat de massakabel zeer slecht is zonder dat je dat ziet. Je kunt wel een nieuwe massakabel kopen. Heb ik ook gedaan bij onze fiat 80/90. Heb daarna geen problemen meer gehad. Succes.
jouwstra
Hoeveel uren heeft jou f100 op de teller.
De mijne deed precies hetzelfde. Nieuwe startmotor was de oplossing.
ares697
@jouwstra Nog geen 5000
ares697
Ik zal morgen de massakabel schoonmaken en eventueel laten doormeten. Hij is nu inderdaad heel erg roestig
jouwstra
@ares697 wordt hij vaak gestart per dag. Je kan natuurlijk ook de startmotor uit mekaar schroeven en nakijken.
ares697
@jouwstra Met oogsten als combinen wel, maar verder eigenlijk niet. De startmotor uit elkaar halen doe ik eerst liever niet.
fiatteam
@ares697

Doormeten van een massakabel heeft geen zin. Hij kan prima werken bij lage spanning (doormeten) en fout gaan bij hogere spanning.

Als je het zeker wilt weten gooi even een startkabel vanaf de accu- naar de trekhaak vooraan de trekker. Zo heb je een goede massa.
ares697
@fiatteam Tijdens het starten bedoel je? Het probleem is dat de trekker de ene keer wel start en de andere keer niet.
fiatteam
@ares697

Gewoon een zware startkabel aan het frame van de trekker leggen en vervolgens gewoon starten. Kijken of hij dan wel vlot rond gaat.
Gaat dat nog slecht, accuspanning controleren, als dat ook goed is, moet je denken aan een startmotor revisie.
Siebenga
Klinkt indd als massa... trap de rem eens een paar keer in of houd poot op de rem, start ie dan wel ineene?
Wimsumar
Beste Siebenga:
Quote @Siebenga:
trap de rem eens een paar keer in

Hoe beïnvloed dat een massaprobleem in het startstroomcircuït? :?
Ritchie
Ik zou de startmotor eens na laten kijken als ik jou was, bij ons startte de trekker vorig jaar ook af en toe niet. Soms na een tik op de startmotor ging-ie wel aan gang. Startmotor laten reviseren en het probleem is opgelost.
jouwstra
@Ritchie net wat ik zeg ????????????
DESLAGERURRE
Startmotor loopt zwaar ..
ares697
Ik wilde net met een startkabel voor massa proberen, maar nu start hij natuurlijk wel gewoon..
ares697
Een late update maar toch...

Ik ben met de F100 langs het lmb geweest om de startmotor en accu door te meten en deze waren beide goed. Sinds het combinen heeft hij eigenlijk altijd wel gestar, maar nu is het buiten ook niet meer zo warm. Het lijkt er dus haast op dat de motor alleen wanneer het richting de 30 graden is buiten niet wil starten.
DANOONTJE POWERR
@ares697 Maar je hebt de massakabel toch schoongemaakt?
Is dat niet gewoon het probleem geweest?
ares697
@DANOONTJE POWERR Nee, daarna is het probleem nog wel een keer terug gekomen
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Fiat F100 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!