International 533 - verlichting

Hallo, verlichting heeft het begeven.
geen knipper, voor of achterlicht
alleen dasboardlicht brand, motor start gewoon.
waar moet ik dit gaan zoeken?
alvast bedankt voor de tips!
JenL

Reacties

erik9831
Waar het probleem zit 😄

Wat heb je al allemaal zelf nagezien ?

Zekeringen nog goed ?
Kabelbreuk ? (meten is weten)
JenL
Zekeringen zijn goed, geen kabelbreuk
Waar moet beginnen met meten?
Accu is goed, 12,5 v
Fordje4600
Gewoon op tikken met je vingers met de 633 van mijn kameraad lukt het ook 😃
Oldtimer-fan
Schakelaar kapot?
Wimsumar
Beste JenL:
Quote @JenL:
12,5 v

Als de dynamo defect is zou deze met een dusdanig hoog voltage kunnen laden dat de verlichting (mits in gebruik) doorbrandt. Meet het voltage tussen de accupolen bij draaiende motor. Deze moet ongeveer 14 volt bedragen.
P.S.: Bij een hogere laadstroomvoltage kan de accu gaan 'koken'. Let op spattend accuzuur!
Het zou ook toevallig zo kunnen zijn dat alle lampen geen contact maken in de fitting. Tevens is bij deze controle te meten of er stroom komt tot aan de lamp.
De zekeringen kunnen op het oog wel heel zijn, door corrosie op de contactvlakken met de klemmetjes kan het stroomcircuit onderbroken zijn.
Eigenlijk geldt voor de verlichtingsschakelaar hetzelfde. "Reinig" deze inwendig door 'm overvloedig in te spuiten met contactspray. (Spuit de overige dingen als zekeringen en lampfittingen ook met contactspray in).
JenL
Zekeringen en houder schoongemaakt, ook de achterkant met de contactpunten.
nieuwe lampenbollen voor, fitting houder schoon.
nog steeds geen licht, ook geen knipperlicht.
alleen verlichting bij de klokken.

verlichting aan/uit gaat via sleutel/contactslot.
knipperlicht gaat via schakelaar.
dit zijn 2 circuits neem ik aan?

waar kan ik het beste beginnen met meten?
Wimsumar
Beste JenL:
Quote @JenL:
beginnen met meten?

Begin met spanningzoeken op die plaatsen die gemakkelijk te openen zijn.
Zoek spanning op de zekeringen terwijl je de contactsleutel/lichtschakelaar op de diverse standen zet. Indien daar geen spanning is te vinden is het contactslot/lichtschakelaar "zeer verdacht".
Op de 7-polige stekker achter op de trekker zijn de middelste en de contactpen "op 7-uur" voor de achterlichten/breedtelicten.
Op "12 en 6 uur" zittten linker- en rechterrichtingaanwijzer.

Pdf blz nr 52: electrisch schema:

[url]vieux.tracteurs.free.fr/pdf/…]
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de International 533 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!