Ford 4000 - Problemen stroom regelaar

Hallo
Van de week een nieuwe stroom regelaar gemonteerd hij dat het eerst goed het lampje van accu laden ging ook uit alleen ik ree vanavond met lampen aan en toen begon het lampje ook heel zacht te branden toen ik stil stond en de trekker stationeer liep branden het lampje niet meer allen bij zo'n beetje 2400 toeren brand hij heel zacht waar kan dit aan liggen ik hoor het graag
Groeten jim
jim power

Reacties

RobinFord
Ergens slechte massa?
jim power
@RobinFord daardoor kan hij dus bij een bepaalt aantal toeren heel zacht branden?
RPCounty
En waar heb je die regelaar gekocht?
jim power
@RPCounty Bij plaatselijke new holland dealer
Wimsumar
Beste Jim Power:
Quote @jim power:
heel zacht branden?

Het laadstroomlampje gaat branden als er geen laadstroom is (o.a. bij laag toerental).

Heb je recent nog het laadstroomvoltage gemeten?
2 maand geleden is de dynamo "in rook opgegaan" schreef je. Wat is er daarna nog gebeurd?

tractorfan.nl/topic/86559/
old man jose
Het kan zo zijn dat bij hoger toerental de v snaar gaat slippen, even gaan controleren. De v snaar moet je ong veer 1 cm kunnen indrukken of een kwart slag draaien.
RPCounty
@jim power is het een sparex regelaar?
chrisN
Beste Jim onder de accu zit een sensor in de accubak deze meet de temperatuur van de accu als ik het goed heb, meet deze door of kijk of er geen draad los zit.
Perfect
@chrisN volgens mij heeft een 4000 geen accu sensor die zijn later gekomen
jim power
Quote @RPCounty:
sparex regelaar

ja
RPCounty
@jim power daar heb je t probleem al.
jim power
@Wimsumar de dynamo heeft het daarna nog gewoon gedaan en stroom geleverd maar sinds deze wek zit er alleen een andere stroom regelaar op bij de oude stroom regelaar begon het lampje ook te branden heel zacht toen had ik ff de kabeltjes van de dynamo er af en er weer op gedaan en toen was het weer over maar ik kreeg nog een nieuwe stroom regelaar en die zit er nu op
jim power
@RPCounty lijken alle stroom regelaars op elkaar? ander kan het miss nog een ander merk zijn want die op het plaatje lijkt er wel op
jim power
@old man jose Bedankt voor de tip het was de v-snaar die te los zat
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 4000 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!