Fendt 820

Laatste 1 reacties (11 totaal)

Same Falcon

Laatste 1 reacties (12 totaal)

Ford TW 25

Laatste 1 reacties (4 totaal)

Case IH Farmall 55

Laatste 1 reacties (4 totaal)

Fendt GTA

Laatste 1 reacties (3 totaal)

Same Corsaro 70

Laatste 1 reacties (8 totaal)

Fendt Onbekend

Laatste 1 reacties (10 totaal)

County 1474 Short Nose

Laatste 1 reacties (17 totaal)

County 654

Laatste 1 reacties (7 totaal)

New Holland T 7030

Laatste 1 reacties (2 totaal)

Deutz-Fahr Agrotron 6140

Laatste 1 reacties (6 totaal)

Ford County

Laatste 1 reacties (9 totaal)

International 633

Laatste 1 reacties (6 totaal)

Massey Ferguson 6270

Same Meerdere

Laatste 1 reacties (29 totaal)

International 724 - Rijd niet, agriomatic of versnellingsbak probleem?

Beste leden, Ik heb al tijdje een International 724 met agriomatic die ik niet-werkend gekocht heb (stond 10-tal jaar stil). De motor heb ik draaiend gekregen maar rijden wil hij niet. Ik heb al veel gezocht en nagekeken maar zonder succes en bij deze wou ik even jullie mening weten van oorzaak. Ik kan de groepen wel schakelen maar de kleine versnellingen zijn moeilijk te schakelen. Hoe meer ik de trekker start hoe vlotter dit begint te gaan(?). Maar in zijn 4de krijg ik hem absoluut niet in geen enkele groep - lijkt te erin te gaan maar dan krijg ik bij de laatste duw gekraak/geschroef. Wanneer ik hem in zijn hoge groep zet en in bv. 2de versnelling zet/duw voel ik de trekker heel even vooruit trekken, dus dat is op zich goed denk ik (versnellingsbak werkt). Maar wanneer ik de agriomatic hendel vooruit/achteruit zet gebeurt er niets. Enkel wanneer ik heel veel gas geef komt hij enkele centimeters vooruit. Bij de veld- of achteruit groep gebeurt er niets (of bijna niet merkbaar). De aftakas kan ik ook inschakelen met koppelingspedaal (met licht kraakje) en uitschakelen maar hier zit wel enige vertraging op...? Op dit moment denk ik aan te weinig druk in de agriomatic en ligt dit misschien aan de pomp. Maar aangezien deze pomp volgens ik begrijp ook de hefinrichting bedient (en deze werkt - niet getest met gewicht) lijkt mij dit ook weinig waarschijnlijk? Volgende zaken heb ik ook gedaan of geprobeerd: - Smoorschroef agriomatic links van de versnellingsbak bijregelen (en filtertje nagekeken) - geen verschil - nagekeken of genoeg olie in de bak is (klein beetje bijgevuld met Universele transmissie olie) - hydrauliekfilter links van de zetel vervangen - Aanzuigfilter nagekeken (is vrij van vuil) - op de trekker zit ook nog een voorfilter aan de pomp maar deze heb ik nog niet open gekregen (zie foto). Maar zie hoger, aangezien de hefinrichting werkt veronderstel ik dat er door die filter wel (genoeg) olie komt? Wat is jullie mening of idee wat er mis kan zijn en waar ik kan naar kijken nog? Dit weekend ga ik proberen de oliedruk te meten via de nippel rechts van de versnellingsbak, maar als zoals ik dacht er te weinig of geen druk is waar kan de oorzaak zitten?

Fendt 512 C

Laatste 1 reacties (43 totaal)

Fendt 822

Laatste 1 reacties (3 totaal)

Mc-Cormick Onbekend

Laatste 1 reacties (10 totaal)

Fendt 614

Laatste 1 reacties (5 totaal)

Case International 845 XL

Laatste 1 reacties (5 totaal)

John Deere 6630

Laatste 1 reacties (9 totaal)

SJB533


Foto’s
1909
Video’s
88
Topics
46
Reacties
50.092
Stemmen
5.662
Volgers
63

Over mij

Woonplaats: Ruinen
Leeftijd: 33jr
Laatst online: 1u geleden

Bedrijven

Ervaring

Ik heb ervaring met de volgende machines:

Merk / type Waardering