JCB Verreiker - Start niet als hij warm is

Een kennis van mij heeft een verrijker en deze start koud zonder problemen. Maar als hij een half uur heeft gelopen start hij niet meer laat je hem afkoelen start hij direct.
Als je er een 2 de accu bij zet start hij ook wel.
mathijn

Reacties

Wimsumar
Beste Mathijn:

Quote:
Start niet als hij warm is

Is het een electrisch probleem waarbij de startmotor niet rond gaat bij de warme start?
Of gaat, bij warme startpoging, de startmotor wel rond maar slaat de motor niet aan?
mathijn
@Wimsumar hij gaat moeizaam rond. Half uur wachten vliegt rond en loopt weer probleemloos
nhmonteur
Inderdaad. Gaat de motor wel rond of niet als hij warm is?
Heb zoiets ook wel eens bij shovels gehad als ze warm zijn. Dan wilde de startmotor niet meer rond. Uiteindelijk daar de startmotor gedemonteerd en laten reviseren. Daarna nooit geen last meer.
mathijn
@nhmonteur motor gaat moeizaam rond
nhmonteur
@mathijn en wat gebeurt er als je de motor een minuut of 5 laat lopen. Wil hij daarna ook niet meer. Of na een minuut bv. Als hij na een minuut lopen of 10 ook al moeizaam rond gaat dan blijft er ergens druk op het systeem staan wat de startnotor het veel te zwaar krijgt. Gebeurt het alleen als de motor echt goed warm is en de rest erom heen ook. Dan laat de startmotor maar eens nakijken.
MRVNDT
Als de motor draait maar niet vuurt

in de injectie is een magneet om uit te schakelen. als dit oud en zwak is, kan het niet werken als de behuizing warm is. is slechts een idee.
mathijn
Hij gaat bij de warme start zeer moeizaam rond. (Net of de accu leeg is) start motor is jaar oud. 2,8kw voor een perkins 4 cilinder met 70 pk zou dit normaal goed moeten zijn
Wimsumar
Beste Mathijn:

Quote Reactie van @mathijn:
gaat bij de warme start zeer moeizaam rond.

Technisch een niet te verklaren storing dus. Zou de (loadsensing) oliepomp bij de warme start (maar waarom dan bij de koude niet?) de startmotor sterk afremmen?
Begin eerst met een controle van de accukabels en hun bevestigingen. Een geknapte accupoolklem die 'toevallig' bij warme start slecht contact maakt zou ook een oorzaak kunnen zijn.
mathijn
@Wimsumar
Heb er al extra kabels 50mm2 er omheen gelegd heb zelf ook idee dat ik het hydraulisch moet zoeken maar weet nog niet hoe
radium45
@Wimsumar Bij een koude start is alles even drukloos vermoed ik. Hetzelfde euvel hier als eens gehad met een graafmachine.
grad
Dit euvel ook ooit gehad.Heb toen de koolborstels vervangen,dit was de oplossing.
mathijn
@grad startmotor is een jaar oud. Kan natuurlijk altijd een slechte tussen zitten maar lijkt me niet
geerts 88
Mischien diesel tank vacuüm? Ontluchting deels verstopt. Is waar ik aan dacht. Is maar een idee
mathijn
@geerts 88 had gekund maar de motor gaat zeer moeizaam rond
Bakker S
Heb het zelf ook gehad met een NH m135. Een snelstarter erop gezet en een dikke accu 180 ampere. Geen last toen meer gehad. Heb de trekker wel eens in het land achter moeten laten... eerst afkoelen.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de JCB Verreiker en hebben de trefwoorden warm en startprobleem geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!