John Deere 2040 - Start niet. Startschakelaar kapot?

Mijn John Deere 2040 Start niet meer. Accu's zijn goed.
Als ik de sleutel op contact zet, en dan aan de start schakelaar draai, gebeurt er niets.
Lampjes op het dashboard gaan uit tijdens het draaien, meer niet. Na loslaten van de startschakelaar zijn de lampjes weer aan.
Er is geen klik te horen.

Kan de start schakelaar kapot zijn?
Zit er een beveiliging op dat de tractor in de vrij moet staan, voor te kunnen starten? Hoe en waar zit deze beveiliging?
Patrick83

Reacties

Fendt926Driver
Het hoort zich aan als los contact van de accu klemmen/kabels
stephan-inter
Moet deze ook niet in de Pstand staan? De kleine jds die ik ken wel tenminste.
Die schakelaar wil wel eens stuk gaan.
Patrick83
Accu's heb ik voor de zekerheid nog beide opgeladen. Klemmen zitten goed.
Stephan, wat bedoel je precies met Pstand?
De tractor start overigens wel door op de startmotor een verbinding te maken met schroevendraaier of iets dergelijks tussen 2 aansluitklemmen.
Fendt926Driver
@Patrick83 de kabel die van de start schakelaar komt zit als klein draadje op de startmotor.
Probeer dat ook even te starten dan weet je zeker dat het in de schakelaar zit.
Snap alleen nog niet hoe jij zegt dat met schakelaar omdraaien zelfs de accu lampje s nog uit gaan
Patrick83
@Fendt926Driver
bedoel je:
Dat dunne draadje wat jij noemt los halen van de start schakelaar en verbinden met de plus van de accu?
Fendt926Driver
@Patrick83 hoeft niet los.
Neem een stuk stroomdraad van de 220 volt. De blauwe bruine of geel groen en hou die op de accu en op dat kleine boutje.
De trekker moet dan willen starten.
Zo sluit je uit dat er een fout in de startmotor zit
Patrick83
@Fendt926Driver
Ik heb dit met een 220 draad geprobeerd en de tractor startte meteen. Startmotor is het dus niet.
Hoe kan ik uitsluiten dat het in de startschakelaar zit?
Fendt926Driver
@Patrick83 de 1 na onderste reaktie van aad 3040 geeft aan dat je de schakelaar moet overbruggen om te zien of het de schakelaar is of de startbeveliging.
Zoek bij de startschakelaar de stroom aanvoer.
En de draad die naar die kleine aansluiting op dee startmotor.
Verbind die weer door buitenom de schakelaar met jou 220 stroom draad.
Start de trekker is 99% zeker de schakelaar kapot.
Start die niet zou het de start beveiliging kunnen zijn.
Of een kabelbreuk van of naar de start schakelaar
stephan-inter
@Patrick83
De jd 1020 en 1130 die ik ken moet je hem in de P versnelling zetten.
Anders kan je hem niet starten.
Soort van beveiliging zodat hij niet naar voren kan schieten tijdens starten
+2
Welgerap52
Stekker in het schutbord onder de motorkap rechts bovenin een x los en vast
Patrick83
@Welgerap52 net geprobeerd, helpt niet. Helaas...
ronald-bos
Trekker moet inderdaad in de vrij staan, wanneer ik dit vergeet gaan bij mij ook de lampjes uit op het dashboard. Maar in de vrij niet en start hij gewoon. Maar waar die beveiliging zit... Geen idee
+1
ronald73
Quote Reactie van @ronald-bos:
Maar waar die beveiliging zit... Geen idee

Die zit onder de cabine bovenop het huis van de achterbrug.
Patrick83
@ronald73
Ik heb hier wel zitten poetsen met een doek. Om een olielekkage op te sporen.
Hoe zit deze kabel vast op het huis?
Kun je een beetje specifieker aangeven waar deze kabel zit op de achterbrug?
ronald73
@Patrick83 Tussen de hefdeksel en de scheiding waar achterbrug eindigt. Daar zit een schakelaar in de achterbrug gedraaid waar twee kabeltjes op zitten geprikt. Als jouw trekker een cabine heeft is het niet het makkelijkste plekje om met je handen bij te komen.
GerbertXL
Vooraan beginnen. Een pin pakken en tegen de 2 grote polen van het startrelais (aan de startmotor) houden.
Patrick83
@GerbertXL
Dit heb ik gedaan. Vonkt effe, maar de tractor start dan gewoon.
GerbertXL
@Patrick83 Och verrek ik had over je reactie een stukje terug heen gelezen, mijn fout.
+1
johndeere 3650
Trekker moet normaal gezien met de groepen in vrijstand staan om gestart te kunnen worden, start beveiliging zit bovenop het schakeldeksel klein schuifstekkertje die over 2 pinnetjes heen gaat. Een trekker die regelmatig buiten staan kan hier wel eens last van slecht contact mee krijgen
johndeere 3650
Als het trouwens eens sg2 is kun je het deksel van binnen losmaken kom je er zo bij
Patrick83
@johndeere 3650
In mijn cabine zit een typeplaatje:
sakura cs 0164 mark s74
aad3040
Voordat je deze schakelaar eruit gaat halen even overbruggen met een draadje zodat je zeker weet of het dit is ja of nee, anders een hoop werk voor niks.
Graag willen we weten wat het geweest is en hoe het opgelost is.
johndeere 3650
@aad3040 zal hem niet aan de schakelaar liggen maar eerder aan de bedrading schat ik
+1
Patrick83
Ik heb het gevonden!
Het had dus toch met de beveiliging te maken die controleert of de tractor in z'n vrij staat. Deze zit inderdaad onder de cabine op de achterbrug. Je komt er met de hand bij, maar je kunt niet zien wat je aan het doen bent.
Dit is een 2 aderige kabel met platte stekker. Die stekker zit over 2 koperkleurige platte kopjes geschoven. Ik heb hier een foto van kunnen maken met de telefoon want die paste er nog net tussen. Deze zal ik er bij zetten.
Maar dit was allemaal nogal vies. Schoon gespoten met remreiniger en na geblazen met compressor.
En toen startte de tractor weer!

Iedereen super bedankt voor het mee denken en reageren!

(klik om te vergroten)

Fendt926Driver
Mooi dat het weer doet.
Weer een trekker gered mede door tf ers
+1
aad3040
Wéér veel zoekwerk bespaard, vragen staat vrij dan is een oplossing nabij
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 2040 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!