Bosch gelijkstroom dynamo laadt niet bij na reparatie

Ik heb onlangs een vrij zeldzame Bosch gelijkstroom dynamo type LJ/RJJ/130/12/1500 CR6 op de kop getikt , bij t testen op de werkbank laadde deze niet voldoende spanning bij , dwz t controle lampje ging uit , de boormachine waar ik t anker mee rond laat draaien ging zwaarder lopen maar de spanningsindicator bleef vrij constant op 12,6v staan wat te weinig is , na enige tijd zoeken blijkt dat de kabels D+ en DF tussen dynamo en regelaar vergaan zijn en kortsluiting maken , hierop de gehele dynamo gedemonteerd , kabels vervangen , meteen nieuwe koolborstels gemonteerd , alles schoon gemaakt , lagers van nieuw vet voorzien , buitenkant gestraald en nieuw gespoten en alles weer in elkaar gezet , opnieuw aan de test apparatuur en wat blijkt hij laadt nu helemaal niet meer bij , lampje gaat niet uit , boormachine gaat niet zwaarder lopen , en de bat+ aan D+ houden laat t anker ook niet meer draaien , rara wat is hier de mogelijke oorzaak? vraag 2 weet iemand toevallig hoe je een verkeerd gepoolde dynamo kunt ompolen? ik moet dit eens opschrijven omdat ik vaker dynamo s repareer.
bas101

Bijlages

(klik om te vergroten)

Bosch lj/rjj/130/12/1500

Reacties

bas101
Inmiddels vastgesteld dat ik de D+ en Df kabel aan de regelaar verwisseld heb , nu goed aangesloten maar dynamo laadt niet naar wens nogmaals test gedaan met bat + aan d+ en dan loopt dynamo als generator, zal de regulateur zijn die defect is hoewel je t binnenwerk er nog als nieuw uitziet , iemand bekend hoe een regelaar te testen ? zal anders een nieuwe regelaar worden.
blauwe tractor
bas101
@blauwe tractor dank je voor de link maar dit is een 11a Lucas , ik moet een 16a Bosch hebben .
Klein Rot
Heb je wel voldoende massa omdat je hem geschilderd hebt
bas101
@Klein Rot had gekund maar ik heb met schroevendraaier de massa van regelaar naar goede massa op dynamo maar bracht geen verschil.
Bert353
Als ie niet meer laad, kun je hem ook weer magnetiseren (het is toch zo'n ouwe, met permanente magneten?) dat moet ie 't ook weer doen.
hoe dat ook alweer ging? is ook voor mij te lang geleden sorry.
bas101
@Bert353 bat+aan D+ is feitelijk polariseren , wat ik dus ook gedaan heb , anker draait dan in goede richting , veld meet 6 ohm zonder kortsluiting met t huis ,dus dynamo zelf moet goed zijn .
bas101
@Bert353 dynamo heeft geen magneten maar een magnetisch veld , als deze lang op t schap heeft gelegen dan is dit restmagnetisme verdwenen en moet je m opnieuw polariseren.
bas101
T raadsel is nog steeds niet opgelost , ik heb een nieuwe regelaar gekocht en geplaatst maar nog steeds wil de dynamo niet bijladen,bij t aanjagen met de boormachine moet deze laatste vrij zwaar trekken en gaat t dynamo lampje zwakker branden maar niet geheel uit , t voltage gaat maar met 0,01v omhoog , bij een test met bat + op D+ gaat t anker draaien , veld maakt geen kortsluiting en meet 6 Ohm , kan nu helemaal niet meer volgen waar de storing ligt.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Op TractorFan komen elke dag duizenden mensen bij elkaar om te praten over tractoren, grote machines en alles wat daar bij hoort. Jouw hulp kunnen we daar goed bij gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!