Ford 4610 - Gierend geluid na trekker op contact zetten

Mijn Ford 4610 maakte vandaag een gierend geluid terwijl de motor loopt. Dit geluid kwam ergens onder de motorkap vandaag, aan de zijde van de cabine.
Als het contact wordt aangezet begint dit geluid al. Bij contact uit is het geluid weg. Het klinkt alsof er een pomp blijft lopen.

Heeft iemand een idee wat dit kan zijn?
Kwootje

Reacties

dennisbouter
Ook met contact aan en de motor uit?
Koiter
Klinkt als dynamo?
nhmonteur
Blijft het pompje van de ruitensproeier niet lopen?
Kwootje
@ dennisbouter: met contact aan en motor uit is dit gierend geluid te horen.

@ koiter: kan ik me niet echt iets bij voorstellen; de dynamo wordt toch door de motor aangedreven en dit geluid is hoorbaar met de motor uit en het contact aan.

@ nhmonteur: zou wel kunnen lijkt me. Zit dat pompje dan ergens onder de motorkap, aan de zijde van de cabine? Ik zal morgen eens zoeken of ik het pompje kan vinden.
dennisbouter
@Kwootje pompje zit soms onder reservoir en die zit bij mijn 7810 onder de voorruit
+3
Kwootje
Pompje van de ruitensproeiervloestof draaide continue; de schakelaar stond gewoon aan 😁

Bedankt allemaal
Fendt926Driver
@Kwootje ha ha. Dit zijn de makkelijkste op te lossen storingen.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 4610 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!