John Deere 920 - probleem met hef

Hallo,

Ik heb een probleem met de hef van mijn tractor.
Als ik mijn tractor start gaat mijn hef niet.

Als ik hem een tijd laat draaien begint deze wel te werken maar zeer traag en als ik een gewicht wil opheffen moet ik veel gas bijgeven om het omhoog te laten gaan.

Wat ik wel raar vind is als ik mijn hefmast aansluit op de hydraulic dan gaat deze wel onmiddelijk omhoog als de tractor pas gestart is, dus denk ik dat de hydraulische pomp nog ok is?

Hoe kan ik de hydraulische pomp controleren?
Hoe werkt de hef juist van mijn jd (kan deze vb een lek hebben ?

Alvast bedankt

Mvg Pietre
pdax

Reacties

OhDeere
Ik neem aan een tandwielpomp?? Ik heb eigenlijk vrijwel hetzelfde probleem gehad bij mijn 920. Als je de hef omhoog zet en dan de hydrauliek bediend doet hij het dan wel? Vuldop eraf en even luisteren. raar sissen of een spetterend geluid, lekkage in de hef. Was bij mij niet het geval. Rechts bij het spatbord zit een prioriteitsventiel. Deze zorgt ervoor dat de olie naar de retour kan als er niets wordt gebruikt en heeft 2 veerbelaste schuiven voor de hef en de hydrauliek. Ik heb de schuiven gepolijst en de veertjes vervangen. Probleem over.....
henrif
Onder je stoel zit een klein ijzeren plaatje zorg dat deze ook goed los staat, wanneer dit ok is heb je waarschijnlijk last van inwendige olie lekkage in de achterbrug..
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 920 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!