Fordson Dexta - hefprobleem

Heb op mijn dexta nieuwe hydrauliekolie gedaan,voor de vervesing deed de hef het prima ,maar nu helemaal niks meer.
Hij pomp gewoon niet,nu heb ik de hefdeksel eraf gehaald filter is schoon.
het enige wat ik kan zien is dat de O ringetjes in de deksel(aan bovenkant van opvoerbuisje ,en die ernaast)slecht zijn.

De bak heeft een paar weken droog gestaan,zou het kunnen dat hij nu lucht zuigt langs die slechte ringetjes?

M vr gr
warspite

Reacties

Interford
Heb je het hendeltje van de diepteregeling wel goed staan?
slechte o-ringen kun je idd beter vervangen.
johan6640
Ik zou eerst de pomp maar eens ontluchten.
Favorit614
@johan6640 de pomp zit in de olie, die ontlucht zelf.

Misschien moet je het hefblok van het deksel afdraaien , en de plunjers 3 of 4 stuks loshalen , evt nieuwe o ringen er omheen zetten.
De plunjers willen soms wel eens vast zitten , dan gebeurt er ook niks.
Favorit614
Het o ringetje van je opvoer buis in het blok gegoten is een persleiding. Die dus vervangen
Wimsumar
Beste Warspite (e.a.): Moet de aftakas ook beslist ingeschakeld zijn om ook de hefpomp te laten draaien?
old man jose
@warspite
Ik kan je helpen met een digitaal handboek voor Fordson laat het maar horen.
johan6640
@Favorit614 okee ik dacht die pomp is het zelfde als een van en 3000 vandaar
Patrick 2020
@Wimsumar Normaliter niet. Ik weet niet of Dexta een dubbele koppeling heeft. Als het net zoals bij onze SAME 240 is dan werkt het als volgt. Als je de koppeling normaal intrapt kun je versnelling schakelen. Als je de koppeling nog iets verder intrapt (dus voor de aftakas) dan ontkoppelt de aandrijving voor de aftakas en de hefpomp. Dan kun je de aftakas dus inschakelen en de koppeling weer op laten komen. Maar om de hef te gebruiken hoeft de aftakas normaal niet ingeschakeld te zijn. De aandrijfas (van de aftakas) gaat eerst langs een tandwiel die de oliepomp (hefpomp) aandrijft en daarna pas naar de aftakas'schakeling'. Ik hoop dat het zo een beetje duidelijk is. 😉

Als je het koppelingspedaal helemaal in trapt dan werkt de hefinrichting dus niet omdat de oliepomp niet aangedreven word.

Ter verduidelijking:

tractorfan.nl/picture/724734/
warspite
Hallo allemaal,
Bedankt voor jullie reacties,ik ga kijken wat ik er mee kan doen.
Maar de aftakas heb ik wel laten draaien ,ook dan doet hij niks.

En ,misschien een domme vraag, maar hoe ontlucht je de pomp?
Dat hoeft toch niet?

Ik ga de o ringen vervangen,
ford5000
@warspite Je zegt dat het aanzuigfilter ook vernieuwd is, of uitgespoeld met dieselolie.
Toch zou ik in eerste lijn denken dat daar je probleem zit.
RPCounty
Ventielenblokje eraf halen met 4 grote bouten en 1 centrale kleine bout. daarna trekker starten. even een doek over de persleiding leggen of je plafond wordt geolied. dan is de pomp ontlucht en kan het daar niet meer aan liggen
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Fordson Dexta ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!