Fiat 580 - Motor start niet

Onze Fiat 580 wilt niet meer starten. De startmotor draait wel, maar niet snel genoeg. Het is alsof de startmotor niet genoeg kracht heeft. Batterij is goed, en ook met startkabels, naar andere draaiende traktor, start hij niet. Ik heb zitten meten, en op de batterij komt 0V bij het starten, ook geen slecht contact dus. De batterij is zeker goed, want een andere traktor start er zonder problemen mee.

Als hij getrokken wordt door andere traktor, start ie zonder problemen.

Zijn er hier met gelijkaardige problemen? Ik twijfel of de startmotor stuk is, of er iets in de motor kan zorgen voor meer weerstand bij het starten.

Deel dit topic

twtb

Reacties

Boemrang
Inderdaad, de tractor heeft een probleem, maar welk??
twtb
Dat zeg ik toch in m'n eerste post. De motor wil niet starten vanaf batterij.
Jahn
Ik heb nog wel een startmotor liggen, mocht je nog een andere zoeken. komt van 680
jmos
Zal aan je startmotor liggen als ik het zo lees.
rickrenault
een andere startmoter en hij strart weer
basgroot
Het ligt waarschijnlijk aan de startmotor want als je hem aan trekt maakt hij geen gebruik van de startmotor.
LoveMF3085
Kan inderdaad de startmotor zijn. Als het asje krom is (waar het startrondsel op zit) te zwaar draait maakt deze te weinig omwentelingen waardoor de trekker niet aan slaat.
twtb
Heb de startmotor er eens uitgehaald, en aangesloten aan batterij en draait perfect. Deze is nu natuurlijk wel niet belast.
De koolstofborstels zien er ook nog oké uit trouwens.
Wimsumar
Beste @twtb: Vermoedelijk slechte verbinding van de (dikke) accukabels. Met name de massakabel controleren op roestvorming op de plek waar deze aan de trekker geschroefd zit.
Een gebroken accuklem is ook mogelijk.
(Met de hulpstartkabels heb je waarschijnlijk de accupolen met elkaar verbonden: een slechte massakabel blijft dan het startprobleemveroorzaken ondanks dat er extra stroom beschikbaar is).
DANOONTJE POWERR
Quote @Wimsumar:
Vermoedelijk slechte verbinding van de (dikke) accukabels.

Dit is inderdaad een goede mogelijkheid, dit hadden wij vroeger ook met onze 60-90.
Die "vrat" massakabels bij de accu, elke keer rotte die door bij de klem.
Fiats zijn sowieso slechte massamakers
ErDee
Maak de startmotor eebs schoon van binnen en schuur het loopvlak van de koolborstel met fijn schuurpapier op en kras de gleufjes erin uit.
fiatfan
Startmotor versleten! (misschien kun je nagaan wanneer hij voor het laast gereviseerd is..)
ArnoS
Ik zou toch eerst kijken naar de massakabel. Dit lijkt mij eenvoudiger en goedkoper dan een nieuwe startmotor.
ADB996
Als hij niet snel genoeg rondt gaat, is het 9 van de 10 keer de massa.
kijk even aan beide kante van de massa(die van de accu en die van de startmotor)
mark-nap
De brandstof filter
+2
DANOONTJE POWERR
@mark-nap Geniaal!
Bakker S
Ik heb daar ook last van. Heb er een nieuwe massa aan het chassie gemaakt waar de massa kabel aan moet. Niet aan de plaat vast maken waar de accu ook op staat. Die roest vaak veel....
DANOONTJE POWERR
@Bakker S
Ik heb zelf de accuplaat helemaal opnieuw gemaakt van gegalvaniseerde plaat.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Fiat 580 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!