Ford 5610 - Wil niet in de 2e en 4e versnelling

Hallo, ik heb hier een Ford 5610 generatie 2 die niet meer in de 2e en de 4e versnelling wil. De trekker heeft verder nooit transmissie problemen gehad, maar nu wil het van het ene op het andere moment niet meer. Het lijkt er op dat er een schakelstang in de bak ergens geblokkeerd zit. Weet iemand of dat gemakkelijk te verhelpen is?

Mvg, Harm.

Deel dit topic

armpie

Reacties

ArnoFendt
Misschien weet @Valtra-Fordpower hier meer over?
berendn
Moet je even rechts onder de cabine kijken waar de versnellingsbak poken naar beneden komen.hier zit een systeem die het h patroon omdraait. Daar willen de busjes waar de schakelasjes door glijden er wel eens uit gaan.
Alex Schanssema
@berendn ja meestal busjes kapot en blokkeren het schakelen, maar ik heb keer gehad dat asje gebroken was. Stelde weinig voor, alleen je kan er lastig bij. Ik heb de hoes erom weg gesneden, kan ik tegenwoordig ook beter smeren
Valtra-Fordpower
@ArnoFendt Dé 5610 is nog niet eens bij de 6000uur... Dus gelukkig nog geen ervaring met de bak.
Heb trouwens wel stuurschakeling, is volgens mij ook anders als de zijschakeling van de gen 2 😛
ArnoFendt
@Valtra-Fordpower

Dacht dat jij vorig jaar de bak open had gehad.
Iets met DualPower toch?
DANOONTJE POWERR
@Valtra-Fordpower Monteur van niks...
Valtra-Fordpower
@ArnoFendt DP pakket zit in het koppelingshuis, complete pakket is nog geen 30cm lang 😉
Valtra-Fordpower
@DANOONTJE POWERR Zegt iemand die gewoon de rotte delen eraf slijpt... Ik las het gewoon weer 😃
ArnoFendt
Quote @Valtra-Fordpower:
@DANOONTJE POWERR Zegt iemand die gewoon de rotte delen eraf slijpt

+1
armpie
@berendn Ik heb er een kwartiertje onder gelegen, op de trekker zat iemand die de pook bediende, maar ik kon geen onregelmatigheden vinden. Het leek meer dat er iets verder naar binnen niet goed zat. Maar we gaan het zien, binnenkort de trekker de werkplaats maar eens in rijden.
Alex Schanssema
Je schakelas kan ook verschoven zijn. Dan krijg je hem ook niet meer in de versnelling, even de Klem as los maken en verschuiven en opnieuw vastzetten
armpie
@Alex Schanssema Maar de 1e en de 3e versnelling werken nog prima, die zitten toch op de zelfde as. Of zie ik nu iets over het hoofd?
trekkerdockter
@armpie wat was het probleem, ik heb nu ook zo'n situatie met een 5610 gen 2.
Alex Schanssema
@armpie ik ga straks kijken voor jou????
Alex Schanssema
@armpie ik ga morgen ochtend kijken, lukt niet meer. Maar de 1 ste en 3 de versnelling zijn achter en 2 en 4 zijn voor dus heel logisch.
velsje
@armpie onder de pook is zoon staafje afgebroken. Hebben wij ook een keertje gehad bij de 5610 gen2.

staafje kan je zo vervangen, dat weet ik nog wel. maar hoe het verder moet ben ik zo ffe vergeten. Bij ons is het ook alweer een paar jaar geleden dat dat gebeurde
fendt612s
Heb het bij mijn ford ook gehad daar was toen 1 busje uitgeschoten wat om de asjes zit
Alex Schanssema
Ik heb nog even gekeken, en ga er maar vanuit dat het nylon schakelbusjes weg is. Even nieuwe erin en moet het weer als nieuw zijn.
trekkerdockter
Iemand nog bekend met de oplossing, heb hetzelfde euvel namelijk..
armpie
@trekkerdockter Het was inderdaad het nylon busje wat er tussenuit geschoten is. Ik heb hem er weer op de plaats getikt met wat lijm er om toe. Hij zit nog steeds op zijn plaats.
trekkerdockter
@armpie ja bedankt voor je reactie, had vanmorgen hetzelfde ontdekt en het probleem is ook al opgelost.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Ford 5610 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!