Mc-Cormick D 436 - start niet

Hallo,

Ik heb de koppaking van mijn trekker vervangen, nu start deze niet meer. even een lijst van wat ik gedaan heb kleppen opnieuw ingeschuurd, verstuivernozzles vervangen en aflaten stellen door een professioneel bedrijf. Kleppen gesteld en de gloeierij na gekeken als ik nu probeer te starten, rookt hij steeds maar op 1 cilinder. Heeft iemand een idee wat het kan zijn?

Alvast bedankt!

Lars
Lars D-436

Reacties

wiltie63
Zeker dat je hem goed ontlucht hebt?
Lars D-436
Bijna zeker... hebben het wel gedaan. Hij heeft al wel even gelopen maar alleen met een beetje startpiloot. Dan was het eerst gestotter en daarna liep hij op 4. Ik weet hoe slecht startpiloot is dus wil het eigenlijk niet weer gebruiken. Hij ontbrand nu bij starten op 1 cilinder en slaat niet aan.
valmet6400power
Dan zou je haast zeggen dat van de overige cilinders de verstuivers niet goed afgedteld zijn. Dat ie dan wel loopt op startpiloot op alle 4 en daarna die ene diesel krijgt..
Lars D-436
Ik heb alle 4 de nozzles laten vervangen en af laten stellen. Dit heb ik door een mechanisatiebedrijf laten doen die veel ervaring hebben met deze trekkers. Dat lijkt mij dus heel onwaarschijnlijk. Ze zijn allemaal afgesteld op 150
Lars D-436
Als we hem aan de praat hadden draaide hij op 4. Nu heeft hij een dag stil gestaan en bij het gewone starten ontbrand er maar 1 cilinder. Ze krijgen wel allemaal brandstof
erik9831
Er klopt ergens iets niet in je uitleg.

Diesel word niet ontstoken, diesel is zelfontbranding. Zelfontbranding kan enkel ontstaan door de druk die er ontstaat in je ontbrandingskamer. Door deze druk zal de diesel dan zelf ontbranden.

Benzine word ontstoken door middel van een bougie en zijn vonk.

Als je nu dus zegt, dat hij enkel maar ontbrand op de eerste cilinder, dan lijkt het dat er op de andere 3 cilinders onvoldoende druk komt te staan, waardoor de brandstof niet van zichzelf vlamt. Drukverlies dan, foute afstelling van de kleppen ... ???
Lars D-436
@erik9831

Ik weet dat de druk heel belangrijk is en dat diesel daardoor ontbrand. De motor heeft juist veel compressie en we hebben de kleppen iets ruimer ingesteld dan 0.3 want dat is de afstelling bij warme motor.
Perfect
@Lars D-436 verwissel de volgens jou wel werkende cilinder met een andere.
Dan weet je het zo verstuiver bedoel ik hè.
Lars D-436
@Perfect

Zit wat in, ga ik morgen even proberen.
Wimsumar
Beste Lars D-436:
Quote @Lars D-436:
Ze krijgen wel allemaal brandstof

Maar je geeft ook aan dat maar 1 cylinder rookt. :?
Hoe zie je dat? Nog geen uitlaatspruitstuk gemonteerd?

Verstuivertest op de motor: Hang alle verstuivers "buiten boord" om de werking (tevens inspuitpomptest) te controleren.
Lars D-436
@Wimsumar

1 cilinder rookt zwart... de andere wit van onverbrande diesel. Heb idd geen uitlaatspruitstuk gemonteerd om te zien welke wel ontbrand. Ik verwissel morgen eerst de ene verstuiver die wel werkt en kijk dan even wat er gebeurd. Anders voer ik jouw tip even uit. Dankje
Wimsumar
Beste Lars:
Quote @Lars D-436:
tip

Ook het gloeisysteem nog eens nalopen. Wellicht werken er 3 stiften niet.
Lars D-436
@Wimsumar

Heb ze er net nog uit gehad en alle 4 rood gloeiend bij het testen.
arjanWolfs
Weet je zeker dat je hem goed ontlucht hebt?
bij de verstuivers leidingen stukje los draaien
en zodra er echt geen lucht bellen meer komen vast zetten
IH214d
En de tank helemaal vol gooien! wordt vaker vergeten bij een D-serie, maar is zeker van belang
Wimsumar
Beste lars D-436:
Quote @Lars D-436:
alle 4 rood gloeiend

1 voor 1 getest? Of alle 4 tegelijk, doorverbonden zoals ze ook in de motor geschakeld zijn?
sikuman
Of te kort gloeien dan loopt zon motor ook niet lekker . en geeft deze symthonen .
Jasper83
Toch knap als je em aankrijgt met dit weer 😄 denk ook zeker 60 sec gloeien en verstuiver eens omwisselen..
mestyle
@Lars D-436

Ik stel den kleppen koud altijd precies op 0.3 laat ik heb warm lopen en stel hem dan weer af op 0.3
Lars D-436
@Wimsumar

Buiten de motor weer in serie gezet zoals ze normaal in de trekker zitten
Lars D-436
@mestyle

Doe ik dat vandaag ook...
Lars D-436
Ik heb zeker 60 sec gegloeid. Dat kan het niet zijn
RPCounty
@Lars D-436 zet eerst die verstuivers maar eens op 115 bar. Ik ben bang dat die pomp de 150 bar niet meer aan kan. Ik denk dat iemand wel de exacte druk kan geven maar ik meen zo uit mn hoofd dat t 115 bar is. 150 is sowieso veel te hoog voor een voorgloeier. Succes
NHPras
Dag Lars
De kleppen afstellen: Inlaat 0,4 en uitlaat 0,3 mm
Verstuivers afstellen op 120 bar. Wanneer de verstuivers iets te hoog staan afgesteld heeft dit geen invloed op het niet goed starten. Heb je de brandplaatjes onder de verstuivers ook vervangen en op de juiste wijze weer gemonteerd?
Goed gloeien.
Ik denk dat het probleem groter is. Waarschijnlijk is de compressie druk te laag.
De oorzaak kan zijn dat de kleppen te hoog liggen (compressie ruimt wordt hierdoor immers groter) en of versleten zuigerveren.

suk6
IHC-power
150 bar is de voorgeschreven druk. Maar idd, soms kan een pomp dat niet meer aan. Lager zetten kan je altijd proberen.
Lars D-436
Bedankt iedereen. Ik ga mijn best doen....
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de Mc-Cormick D 436 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!