John Deere 3050 - Olielamp brand als de hi lo in hi staar

Hallo
Mijn john deere 3050 geeft een olielamp aan als ik er een tijdje meegereden heb en hem in hi heb staan
Is de Hi lo nu lek? Of kan het ook wat anders zijn
Is dit een groot probleem?
En qua prijs bij een mechanisatie
Mvg

Deel dit topic

John deere3050 owner

Reacties

ronald73
Mijn JD 3050 had dit ook toen ik hem kocht, alleen bij mij slipte de HiLo ook nog eens door als ik hem in de Hi schakelde. Als dat bij jou nog niet gebeurt kan je er volgens mij op wachten dat dat ook bij jou gaat gebeuren. En nee, dat is op zich niet zo'n groot probleem als je er voor kiest om alleen in de Lo te rijden 😉
Als je zelf een beetje handig bent met aan trekkers sleutelen moet je zeker een heel eind op weg komen, zelfs mij is het gelukt(natuurlijk ook met dank aan forumleden): tractorfan.nl/topic/51528/
Prijsindicatie? Ik denk dat mijn JD relatief goedkoop te koop stond omdat de vorige eigenaar het niet meer zag zitten om hem nog bij een LMB te laten maken.
beint-roelofs
@ronald73 danku👍
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de John Deere 3050 ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!