Agrotron start moeilijk en vermogenverlies

De agrotron 106 van thuis hebben we laatst nieuwe opvoerpomp gezet omdat die stil viel tijdens het veldwerk en niet meer wou starten. Nu wil die als die 2 dagen stil heeft gestaan bijna niet starten. Juist of de brandstof terug loopt. (Gaat vlot rond) en na een uur of 2 stilstaan moet die ook al 2 of 3 slagen meer rond gaan voor die aanslaat. Ook heeft die nu boven 1800 toeren ongeveer dat hij zich inhoud. Juist of die minder brandstof krijgt. Ook draait die 100 toeren lager stationair als vroeger. Hebben al vanalles geprobeerd, weer een nieuwe opvoerpomp, leiding uitblazen, nieuw filter. Wat kan dit nog zijn?

Deel dit topic

Reacties

casejxu
Op je brandstofgalary zit aan de cabinezijde een banjobout. Hier in zit een veertje met kogel en daardoor loopt de brandstof retour. Is een optie dat deze stuk is. Hoe oud zijn je brandstof slangen?
deutzke106
@casejxu bak is er onder uit geweest, toen onder aan de bak de flexibele vervangen tot aan de stalen en voor aan de motor juist hetzelfde
casejxu
@deutzke106 dan is dat het punt niet denk ik. Ik zou die banjobout eens wisselen. Is makkelijk te doen en daardoor is druk lager in galary en brandstof loopt weg. Dus opzich verklaarbaar
+1
Welgerap52
Terug slag klep in de zuig slang zetten en je turbodruk membraam testen want als deze stuk is dan heeft de motor bovenin toeren weinig vermogen
Welgerap52
Je kan ook nog de retour slang afknijpen met een lijmklem om te controleren of die dan niet meer inhoud
deutzke106
Deze is vroeger al bijgeschroeft omdat het membraam niet meer goed was. Banjobout ga ik proberen
casejxu
@deutzke106 terugslagklep en membraam moet je los van elkaar zien. @Welgerap52 met stuk membraam gaat meestal stationair toerental omhoog en trekt ie bij elk toerental niet
Welgerap52
@casejxu volgens mij is het met een stuk membraam dat je dat het eerste merkt bovenin toeren @deutzke106 bak eronderuit geweest? zit er nu geen slang klem of geknikt? maar eerst beginnen met banjo en daarna eventueel druk meten op de galerij
casejxu
@Welgerap52 met een spelden prikje zit t nog iets hoger in toeren dat ie inhoud dacht ik. Heb ook wel gezien dat ze dan meer gaan roken. Maar laatst met AT85 had je enkel idee dat er n rem bleef hangen. Verder hoorde of zag je niks anders...
deutzke106
@Welgerap52 nee alles is inorde bij de klemmen en leidingen
deutzke106
@casejxu ik bedoelde dat deze vroeger al is bijgeschroefd omdat het membraam stuk was.
casejxu
@deutzke106 vervangen is dan de enigste optie volgens mij.
deutzke106
@casejxu oke al dat wel gebeurt zijn dan
casejxu
@deutzke106 dus die 2 dingen eerst controleren. Membraam en banjo.
BouwmanH
Originele opvoerpomp? Had ooit eens een imitatie die problemen gaf. Losgeschroefd en toen bleek de overdrukklep er los in te liggen. (is toch de v-snaar aangedreven versie?)
deutzke106
@BouwmanH pomp is van kramp. Is inderdaad v snaar aangedreven
+2
Welgerap52
@deutzke106 een paar maanden terug ook een pomp gewisseld bij een agrotron m ook v-snaar aan gedreven maar net iets anders ,het snelste was kramp ,bij het eerste pompje liep de trekker alleen als je de retour afkneep ,Dus nog een nieuwe besteld toen deed die het goed maar na een paar dagen weer problemen dus toen maar orgineel en vanaf toen gaat het prima
(voor mij geen kramp pompjes meer..)
BouwmanH
@Welgerap52 Even open halen en inspecteren kan dus lonend zijn..
deutzke106
Heb een nieuwe banjobout gezet en als je nu op de weg boven 1700 toeren komt begint die te stotteren. Krijgt dus nog minder diesel🤦‍♂️ Ga dit weekend even nieuwe leidingen van bak naar opvoerpomp en retour leggen voor te proberen en anders denk ik eerder dat een van de pompverstuivers slecht is.
Welgerap52
@deutzke106 je moet een druk meter plaatsen na de opvoerpomp , uit mijn hoofd dacht ik dat er 6 bar op de rail moet staan dat moet eerst op orde zijn voordat je aan de pomp verstuivers gaat denken , inderdaad slangen vervangen en controleren of de zuig vanuit de tank goed open is en eventueel een origineel opvoerpompje ,en ik mag aannemen dat je er het juiste brandstof filter er op hebt (01180597) en niet 01174423
deutzke106
@Welgerap52 ik ga het uitzoeken dit weekend. Jullie horen het wel😅
deutzke106
Het gekke is dat hij onbelast wel gewoon volgas blijft draaien
Welgerap52
@deutzke106 ik denk dat dat kan met een te lage raildruk.
+1
deutzke106
Vandaag een nieuwe aanvoerleiding getrokken tot de opvoerpomp. Ook even de aansluiting van de tank goed doorgeblazen. Nu is het vermogen al terug. Nu hopen dat de brandstof niet meer terug loopt. Als dit wel zo is gaat het waarschijnlijk de aansluiting op de tank zijn. Deze is geschroefd en lijkt iets te zweten.
casejxu
@deutzke106 inpricnipe zal die door dat zweten niet gaan terug lopen. Maar mooi dat het verholpen is. Kon je nog wat zien aan de slang?
+1
deutzke106
@casejxu heb de oude laten liggen ( dit zijn stalen leidingen met stukken flexibel onder de cabine door. Heb de nieuwe (flexibel) langs de oude liggen en deze daaraan vast gemaakt
casejxu
@deutzke106 verstandige keuze!

« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Hebben de trefwoorden starten , start slecht , vroeger , brandstof , toeren , filter , stilstaan , Agrotron en opvoerpomp geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!