Na plaatsing van nieuwe dynamo en regelaar op een MF 165 is de spanning denkelijke te hoog

Ik heb nieuwe dynamo en regelaar geplaats , de kabels 4mm²
dynamo nog extra geaard .
nu na het starten behoud deze zijn batterijspanning wat normaal zou moeten zijn , na het opvoeren van de gas hendel begint deze te werken rond een spanning van 14 v op 3000 toeren echter 16v wat mij behoorlijk veel lijkt .
wanneer we de verlichting aanzetten valt deze terug tot 13.50v , wat denk ik nog steeds meer dan voldoende is.
op 300

Deel dit topic

Bijlages

(klik om te vergroten)

(klik om te vergroten)

Reacties

bartjuh
3000 toeren op de motor is ook veel te veel. 2500 is echt max. 2300 is beter
hedvdv
Ok probeer het morgen nog eens te meten aan +/- 2300 toeren , maar heb toch de indruk dat je bij een weinig gas al boven de 14v uitkom
iantx1500f
14.4 volt is dan ook geen probleem
Al lijkt mij de regelaar niet fris
Als die met meer toeren +16v aangeeft
Kan wel zijn dat er ergens een slecht contact is
+1
hedvdv
Alle kabels in 4mm² vanaf startmotor tot amperemeter en naar regelaar vernieuwd en gesoldeerd om slechte verbindingen te voorkomen
+1
Hanomag22
Kun je de regelaar afstellen? Bij de oudere Lucas kom dat.
+1
hedvdv
Hallo , heb nog even wat verder gekeken , en vond verstopt achter een rubbertje twee regelvijsjes , heb voorzichtig geprobeerd deze licht te verdraaien eentje doet blijkbaar niets met het andere kon ik inderdaad de max begrenzen
heb nu na het starten 14.2 v en na een tijdje valt deze terug tot +/-13.50v en blijft zo op 800 tr .en 2500 tr. enkel wanneer ik de verlichting inschakel valt deze terug tot 12.20v @Hanomag22
+1
bas101
@hedvdv die andere zal waarschijnlijk voor t relen van de stroomsterkte zin , dus t aantal ampere s.
hedvdv
@bas101 hallo , pas ik deze ook aan ? wanneer ik de verlichting op zet slaat de A-meter nogal uit en enig idee op hoeveel ?
bas101
@hedvdv noraiter had je die weer terug moeten draaien in de fabrieksstand , de amperage is 11 amp , als de a meter betrouwbaar is en de wijzer slaat bijv uit naar 15 of 20 amp moet je m opnieuw afregelen.
Hanomag22
@hedvdv klinkt goed. Zou m ietsje hoger draaien denk ik. 14.4 is de laadspanning dacht ik die je hebben moet.
bas101
14,40v is goed ,14,72v nog acceptabel, 16,56v is veel te hoog zolang storing regelaar niet gevonden is dan met verlichting blijven rijden , lijkt me met dit weer sowieso geen overbodige luxe.
hedvdv
Nee aftellen gaat niet meer lukken met dit model , zitten enkel de schuifkoppelingen op ( E,D,A,F)en ja metlicht rijden zou kunnen maar dan mag je ook geen gasgeven , want dan staat deze opnieuw op 14.95v
leverancier acht het onwaarschijnlijk dat de regelaar defect zou zijn
Hanomag22
@hedvdv foto van de regelaar? En deugt je voltmeter wel?

Ik heb een keer een regelaar laten maken door Beck elektronica. Werkt perfect. Ingebouwd in een Lucas huisje. Ziet er goed uit ook.
iantx1500f
Wat had de leverancier dan voor verklaring?

Zoals je het schetst is die namelijk,niet goed
hedvdv
Leverancier zegt dit nog niet te hebben voor gehad met een nieuwe regelaar , nu voor ik hiermee verder discussieer
heeft iemand een aansluitschema van zo een lucas regelaar ? bij mii zo op :de F - de field aansluiting van de dynamo op de E-de massa A- de +van amperemeter D- grote aansluiting op dynamo zo dat we zeker zijn dat ik mijn hier niet heb vergist bij de aansluiting

« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Hebben de trefwoorden dynamo , starten , verlichting , opvoeren , gas , kabels , toeren , spanning en hendel geen geheimen voor jou ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!

REACTIES
15
DEELNEMERS
5
WEERGAVES
724