International 844 S - start niet

Hallo,

ik heb een international 844s,
ik heb hem gisteravond gewoon normaal uit gezet en hij start vandaag niet meer.
als ik hem wil starten lijkt het of de startmotor niet wil aangrijpen.
heeft voldoende stroom op accu, op startmotor, en bij startknop.
wat kan dit zijn?????4

Gr. Frank
frank venner

Reacties

johndeere920
Misschien versleten startmotor of startrelais
johndeere920
Wat doet hij wel maakt hij een tikkend geluid of komt er helemaal niks??
koenjohndeere
Kijk of alles contact punten goed zitten ps toevallig contact niet aan laten staan 😛
coenvaltra
De accu is te leeg, hebt onze ok wel eens
frank venner
@coenvaltra
lezen.......
frank venner
@johndeere920
ja tikt, en de andere keer wil hij m wel rond draaien maar trekt t niet, zo lijkt het. tikt wel snel achter elkaar
coenvaltra
@frank venner ja dat is de accu dat tikken hef ie net niet genoeg kracht om em an te slingeren
coenvaltra
O nu hek lezen haha naja dan zalt wel wat anders weze 😉
RobertR
@frank venner check jouw massa kabel eens..
mc-cormick-ihc
Inderdaad de massa kabel voor in de neus is niet helemaal super bij die dingen. ik heb een rechtstreekse kabel weer richting startmotor gelegen en sindsdien gaat t perfect. (mits goede accu natuurlijk)
johndeere920
Zal ik ook zeggen als die tikt heeft die te weinig spanning maar als je zegt dat de accu goed zal het de massa wel zijn. Probeer hem anders eerst over te starten met een andere trekker
JohnD5820
Als de start motor tikt flinke knal dr op met een hamer en dan weer proberen
wvdh
Even een losse accu met startkabels die rechtstreeks op de startmotor zetten, kan je zien wat die doet
Arrie94
Aantrekken, start ie dan wel?
ErDee
@JohnD5820 ja en dan een nieuwe kopen. Lompe pony
Arrie94
@JohnD5820 In die 14 jaar die jij hier rondwandelt heb je nooit logisch leren nadenken...
Wolf_miniatuur
@JohnD5820

Lomp slaan? Als de startmotor niks doet terwijl er wel stroom is dan wil een zacht tikje op de startmotor wel eens helpen..
Arrie94
@Wolf_miniatuur Das natuurlijk een groot verschil 😉

Quote @JohnD5820:
flinke knal dr op met een hamer
Corne S
Probeer anders is met een schroevendraaier het startrelais 'aan te sturen'. Door het kleine schroefje met de grote hoge moer door te verbinden.

Starttrekschakelaar kan ook kapot zijn.
Husqvarna
Ja gewoon eerst maar eens de massakabel op het chassis controleren, als dat lint ook maar een beetje gaar is gewoon vervangen, chassis schoonflexen, wat kopervet.
« Terug naar discussielijst

TractorFan kan niet bestaan zonder mensen zoals jij

Heb jij ervaring met de International 844 S ? Dan kunnen we jouw hulp goed gebruiken! Of je nu actief bijdraagt door foto's, video's, topics, technische gegevens of reacties te plaatsen, of je zorgt er middels de stemknoppen voor dat de beste inhoud naar boven borrelt.. Iedereen kan helpen om dit tot de meest fantastische fan-site te maken die er is. Lid worden is heel eenvoudig!